Topic Title: R9 290 - Computer restarting randomly
Topic Summary: Since installing R9 290 computer has restarted randomly
Created On: 03/03/2014 03:59 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/03/2014 03:59 AM
User is offline View Users Profile Print this message

Author Icon
Jatujak
Peon

Posts: 4
Joined: 03/03/2014

Hi guys,

I recently purchased a Sapphire Tri-X R9 290... and since have had issues with my computer. The main problem is that the computer will randomly restart... sounds loops/trips for a second or so then black screen and its turning back on. All event viewer gives me is 'Kernel-Power Errors' which haven't really helped.

I've tried:
-Various AMD driver versions
-Reseating the card (and different PCI-E slots)
-Underclocking the card
-Stress testing CPU, RAM and graphics card (all fine, no errors, heat not an issue)


???!

Thanks in advance. 

 

System specs:

i7 930 @ stock

Asus P6X58D-E 

6GB G. Skill Ripjaws

750W Corsair AX750

Sapphire R9 290 Tri-X

Windows 7 64bit

 

Using the latest BETA drivers at the moment.

 03/03/2014 04:55 AM
User is offline View Users Profile Print this message

Author Icon
DjGroves
Peon

Posts: 4
Joined: 03/01/2014

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=171906&enterthread=y

 

I'd give this a go, my set up is near enough the same as yours etc and this has fixed all of my random problems.

 03/03/2014 06:19 AM
User is offline View Users Profile Print this message

Author Icon
Jatujak
Peon

Posts: 4
Joined: 03/03/2014

Thanks, I'll give that a shot. It seems like that solution would only be for 2D applications though... Most of the time I've been playing World of Warcraft and its just restarted. Rarely happens just browsing internet/listening to music/watching YouTube.

 03/07/2014 10:37 AM
User is offline View Users Profile Print this message

Author Icon
Uliko
Peon

Posts: 1
Joined: 03/07/2014

Sorry for disturbing here, but could please someone tell me, how i can start a new topic here? I can only reply to ones that are already started...

 03/08/2014 10:07 PM
User is offline View Users Profile Print this message

Author Icon
jkao42
Peon

Posts: 2
Joined: 03/08/2014

Have you found a solution to this yet? I upgraded to the same card and am having the same problem. I've upgraded the PSU (did nothing to help), updated bios (helped a little but still reboots quite often), reinstalled windows and checked all my temps (all in safe level 70c max gpu). I'm about to just buy a new motherboard because I think that's the cause but I'm hoping to not have to.

 

Specs

Mobo: MSI 760g-p23fx

CPU: and fx6100 ( water cooled)

GPU: sapphire tri-x r9 290

Memory: 8gb Pc1333

PSU: thermaltake smart 850w

Samsung 840 evo ssd

 03/08/2014 10:31 PM
User is offline View Users Profile Print this message

Author Icon
jkao42
Peon

Posts: 2
Joined: 03/08/2014

And yes the graphics card is way too good for the rest of my system. I'm slowly building a new system and I started with the card first so that i can play new games now. I just want to make sure I don't have a faulty card.

 03/11/2014 08:59 AM
User is offline View Users Profile Print this message

Author Icon
Jatujak
Peon

Posts: 4
Joined: 03/03/2014

No solution, it had been absolutely fine for a few days until tonight when it crashed four times in quick succession. EVERY time I was watching a video on my second screen and playing WoW on the first (even though I have done this many times before without triggering a crash). 

 

Contacting supplier to get the card replaced.

Statistics
87466 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.