Topic Title: Graphics problem
Topic Summary: One of my graphics cards will not work
Created On: 03/08/2014 07:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/08/2014 07:24 PM
User is offline View Users Profile Print this message

Author Icon
Kawal
Peon

Posts: 2
Joined: 03/08/2014

I just updated my graphics card and added on a Sapphire AMD Radeon HD 6850 1GB PCI-E Video Card (100315L). I have a CPU/APU, AMD A10-6800K Richland with a Black Edition AMD Radeon HD 8670D that isn't beig overclocked due to lack of cooling. I tried to plug in my moniters to my Radeon 8670D when I had my Radeo HD 6850 plugged in, and they wouldn't register with my computer. Is there anyway I can get both cards to function? 

The other parts in my computer are Corsair CX series CX750 750 watt power supply, Windows 7 Home Premium SP1 64bit OS, 2 8GB Kingston HyperX 240-Pin DDR3 1600, 1TB HDD and 120GB SSD, 5x120 fans 1x140 fan, and 1 optical drive. I have an ASUS VS247H-P 23.6-Inch moniter, with two 17 in. moniters- 1 Dell and 1 Nec. I have ADWcleaner, Norton 360 and microsoft security Essentials. 

 03/08/2014 07:38 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I don't believe that combination is going to work. Still think it is the 6670 with some people getting 7750 working. Take the card back and get something with more GPU and forget Dual graphics.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
86429 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.