Topic Title: Please need help with Gigabyte R9 290x WF3.
Topic Summary: I'm having a issue with the R9 290x card. Please need help.
Created On: 03/09/2014 12:53 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/09/2014 12:53 AM
User is offline View Users Profile Print this message

Author Icon
lukelifer
Peon

Posts: 2
Joined: 03/09/2014

Hi guys from AMD forrum, my name is Lucas and i'm from Brazil. I just bought a Gigabyte R9 290X WF3 and i'm experience a issue that i could not resolve. I bought this card in another country and people said to me that gigabyte do not have international warranty, so if i can't make it work, will be a lot of money to the junk. I really don't have no on else to ask. Can you guys please lend me your wisdom? 

 

First of all my PC spec is:

 

Windows 8.1 Pro

i5 3570k (working on stock)

asus P8h77-V LE

8GB rams DDR3-1333

Gigabyte R9 290X Windforce3.

Thermaltake smart 550w 80plus bronze, model SP-550p.

Monitor Samsung SyncMaster TA550(LED Full HD)

 

I first installed the GPU in my computer with a i3 3240, the GPU worked just fine for about 2 weeks, then i upgraded my CPU to a i5 3570k, and worked as well for something about 3-4 days. In this time i notice that my PC wasn't going to sleep, and i discovery that was some software issue from the Windows Media Player that was blocking, after solve that i manage to put my PC to sleep normally (S3 mode), that's when all the problems began, when I went to wake up my PC the catalyst crash, sometimes leading to a black screen and resetting the system, sometimes get noise on the screen and after a wile i receive this message "Display driver has stopped responding and has recovery". The weirdest thing is that even after a system reboot the noise still was there until the driver could recovery. The PC Reached a point where the windows was not starting anymore, so i used the DDU in safe mode to uninstall all the graphic cards(With the onboard video the system was fully function). So i formatted my system and try to re-install everything, but the catalyst won't install, i'ts crash and reboot in the middle of the install, i changed the cable that was a DVI-D <-> HDMI to a HDMI <-> HDMI and manage to install the catalyst, but the crashes and noise problems was still happening. =\

 

Here is a print from the Bug (this is a directly URL from a Facebook picture*):

 

 

Some people told me that my power supply isn't enough to handle this GPU, I'm praying this isn't the problem because i'm really short on cash for more upgrades =\  

 

But if this is true, how much watts do i need to handle this configs? This Corsair ATX 700W CMPSU-700G-WW can handle? Maybe this will be my only viable option to buy.

 

Well this is my story. I would appreciated any help, and i truly apologize for this wall of text, and really sorry about my English, i'ts not my primary language and i'm not good at it.  

 

Big hugs from Brazil! XD   

 03/09/2014 01:59 PM
User is offline View Users Profile Print this message

Author Icon
Croatan
Peon

Posts: 1
Joined: 03/09/2014

Hello, I have exactly the same problem that you have, I have PSU xfx ProSeries 550W, and someone told me that PSU isn't enought.... So I have to probably buy new one, maybe someone will tell us where is the problem.

 

I have MSI R9 290 Gaming

 03/26/2014 03:00 AM
User is offline View Users Profile Print this message

Author Icon
lukelifer
Peon

Posts: 2
Joined: 03/09/2014

I tested with a Corsair GS700w and a Sentey 850w, formatted the system, reinstalled the drivers, tested separately with each memory stick, updated the bios, ran over 20 times video memory stress test without any error. Everything worked perfect for one day, after this period the problem returned. Now I will test the card in another computer, if it goes the same problem I'll test on windows 7. As i can not RMA the card because i bought in another country, i don't know what more could i do. Is with sadness that I say this but I will never ever again buy any product from amd = \

Statistics
84158 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.