Topic Title: ASUS HD 6850 broken?
Topic Summary: purple/pink screen
Created On: 03/10/2014 09:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/10/2014 09:19 AM
User is offline View Users Profile Print this message

Author Icon
San Solo
Peon

Posts: 2
Joined: 03/10/2014

Hi guys. I have a bit of an issue with my computer. I had not used it for a while (even sold my monitor) but recently I decided to hook it up to my HD television. When working on the computer it happens on a regulare basis that the whole screen gets a purple/pink. Averything that is on screen is still vissable but it uses only these 2 colors. When I unhook the HDMI cable and plug it back in all is back to normal untill the next time it happens offcourse. I tried switching cables and ports but the problem remains. Does anyone have any idea what could be causing this problem? Unfortunately I can not check this on another TV/monitor for the moment. Many thanks in advance.

 03/16/2014 02:23 PM
User is offline View Users Profile Print this message

Author Icon
San Solo
Peon

Posts: 2
Joined: 03/10/2014

Spoke too soon. Please ignore the below

 

It looks like I fixed it for now. Turned the fan up to a 100%. Since then the screen has been stable. This is strange since the temp was at 36 degrees when the problems occured. Now it is at 33 degrees. Guess it is broken when getting these issues at 36 degrees




Edited: 03/16/2014 at 02:35 PM by San Solo
Statistics
86643 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.