Topic Title: HDMI port stops working with OS bootup, LED TV not detected in Control Panel or Device Manager
Topic Summary:
Created On: 03/14/2014 09:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/14/2014 09:24 AM
User is offline View Users Profile Print this message

Author Icon
Oddside
Peon

Posts: 1
Joined: 03/14/2014

Allow me to address this problem which does efficial&client=firefox-a&channel=fflb&gfe_rd=ctrl&ei=2vsiU825H4y2rAfXiYCIDw&gws_rd=cr" target="_blank">not really coincidence with  other issues related to that card, generally linked to as I do not have a double DVI setup. Please help out.

Problem: Samsung LED TV suddenly goes black ("no HDMI source detected") with Windows starting up, LED TV not recognised in Control Panel or Device Manager

Diagnosis:
> HDMI port works as the boot screen is replicated on both screens --> no GPU hardware issue
> with only HDMI cable plugged into the Radeon 6800, the TV screen goes black just as well --> no 2x DVI issue
> motherboard onboard HDMI works fine, Samsung LED TV recognised with Generic PnP driver --> no issue with HDMI cable or the Samsung LED TV

Conclusion:
There's something wrong with the GPU setup, perhaps in the boot menu (Already activated multiple screens on the Sandybridge Northbridge there), perhaps with the drivers (although no issue with PnP driver when LED TV connected onboard), perhaps and most likely with the graphic card software.

Challenge:
How to get that HDMI port working?


Setup:
Graphics Card
> ASUS HD Radeon 6850 (2 DVI, 1 HDMI, 1 DisplayPort)
> no overclocking

AMD Catalyst Driver Version, and Driver History
> AMD Catalyst software and drivers (version 13.12), fresh Windows 7 Ultimate setup (no driver history)

Operating System
> Windows 7 64-bit; Service Pack 1

Motherboard or System Make & Model
> i5 2310, ASRock H67M motherboard (USB 3.0 & SATA III)

Display Device(s) and Connection(s) Used
> Samsung SyncMaster by DVI (only 1 DVI occupied)
> Samsung LED TV S5500 by HDMI

 03/14/2014 09:47 AM
User is offline View Users Profile Print this message

Author Icon
rajeshk4u
Peon

Posts: 9
Joined: 03/13/2014

I don't think TV with HDMI are too well supported in CCC.

In my personal experience, I found it is better to turn on the TV (monitor). Then boot up the PC.

I think CCC needs to be improved, because I have seen similar things. Especially, if you don't use VGA or DVI as your primary monitor.

 

Statistics
84158 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.