Topic Title: Problem with HD 7750 Video Blue Screen
Topic Summary:
Created On: 03/17/2014 05:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/17/2014 05:20 AM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

Graphics Card
-
Sapphire HD 7750 2GB DDR3 BULK

AMD Catalyst Driver Version, and Driver History
- Before 15 days i used:
Display Driver ver. 9.012-121219a-152192C-ATI
OpenCL(tm) Driver ver. 6.14.10.12002
Catalyst Control Center ver. 2012.1219.1521.27485

after that i used:
Display Driver ver. 13.251
OpenCL(tm) Driver ver. 10.0.1348.5
Catalyst Control Center ver. 2013.1206.1602.28764
and now again use:
Display Driver ver. 9.012-121219a-152192C-ATI
OpenCL(tm) Driver ver. 6.14.10.12002
Catalyst Control Center ver. 2012.1219.1521.27485

Operating System
- Microsoft Windows 7 Ultimate
- 64-bit; Service Pack 1, Build 7601
- Tested on windows 8.1 Pro and same problems

Issue Details
- I got Blue Screen when try to play some games after 10-30 minutes (Tested on Counter Strike Global Offensive)
- I scan my RAM - No Errors
- I scan my HDD - No Errors
- Video temperature is 30-40
- Fan Speed 39%

Motherboard or System Make & Model
- System Manufacturer: Gigabyte Technology Co., Ltd.
- System Model: G31M-S2L

Power Supply

- 400W only this know

Display Device(s) and Connection(s) Used
- LG E2240

Applications and Games

- Counter Strike Global offensive, some time adobe flash player

CPU Details
- Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz

Motherboard BIOS Version
- BIOS: Dell Systemar BIOS v6.00PG

System Memory Type & Amount
- 4096MB RAM
- 2x2048 KIT DDR2
800MHz may be but its 2 and now is 400MHz

Additional Hardware
- HDD 1TB
- Fans: integrated on Video card; CPU fan; Case is Open. No PCI installed and only video card is PCIe

Additional Details
- New Installed Windows 7 Ultimate and Windows 8.1 Pro
-
Memtest86 No Errors

Blue Screen: http://hard-mu.ma3x.net/update/attach.zip



Edited: 03/17/2014 at 08:35 AM by ivowe3
 03/17/2014 07:54 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1039
Joined: 11/22/2010

**STICKY** | PLEASE READ BEFORE POSTING 



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 03/17/2014 08:38 AM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

Originally posted by: zipsi **STICKY** | PLEASE READ BEFORE POSTING 

 

UPDATED and Sorry

 03/17/2014 09:35 AM
User is offline View Users Profile Print this message

Author Icon
AVF
Peon

Posts: 4
Joined: 03/10/2014

Yeahhhhhhh, same issue with my r9 270x on both the 13.12 driver and the 14.2 beta driver. There are threads all over this forum reporting blue screens and flickering among other errors related to these most recent drivers.

Good hardware, piss poor software.

What a shame.

 03/18/2014 08:39 AM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

Is this software or hardware problem?

 03/18/2014 05:53 PM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

If GPU Core Clock = 300 MHz and GPU Memory Clock = 400 MHz. The BSOD don't show but if it is more than this parameters video card or video driver got BSOD. Default parameters is GPU Core Clock = 800 MHz and GPU Memory Clock = 800 MHz

What can i do?
Waiting for new software update or new video card?

PLEASE HELP...

 03/18/2014 09:38 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Elite

Posts: 1176
Joined: 01/31/2010

I found it expedient to install windows fresh when I start having BSOD problems, due to driver problems.

crash dumps are not always helpful

 



-------------------------

 03/19/2014 02:12 AM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

Installed new windows 7 x64 and problem not fixed....

 03/19/2014 02:16 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7177
Joined: 11/13/2009

Originally posted by: ivowe3 Installed new windows 7 x64 and problem not fixed....

..and did you manually go to Windows Update and install all the 'optional/recommended ' updates as well? Those updates will not be installed if you just let Windows Update install the 'critical' updates.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 03/19/2014 02:18 AM
User is offline View Users Profile Print this message

Author Icon
ivowe3
Peon

Posts: 7
Joined: 03/16/2014

All Updates (without language packs)

Statistics
84726 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.