Topic Title: scaling issues
Topic Summary:
Created On: 03/19/2014 12:58 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/19/2014 12:58 PM
User is offline View Users Profile Print this message

Author Icon
cwbuckley
Peon

Posts: 4
Joined: 03/19/2014

I have an AMD Radeon HD6670 using a HDMI cable to a Samsung monitor(BX 2350).  I have a border  all the way around from a 1/2 to 3/4 and know matter what I do I can't fill the screen.  I have my display resolution set at 1980 x 1080 which is the max resolution. 

I have been in ADM Vision Engine Control Center looking for where you change the setting and its not there.  Everything that I have read is that I am to go to MY Digital Flat Screen Monitor.  Only there is nothing like that in the control center.

Hopefully somebody out there can help me. 

Chuck

 03/21/2014 12:00 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1408
Joined: 07/13/2009

My Digital Flat-Panels -> Scaling Options

Set the slider all the way to the right, at 0%.

Make sure Catalyst is in advanced mode.  I don't know how to get to anything in simple mode.

 

 03/22/2014 05:08 PM
User is offline View Users Profile Print this message

Author Icon
cwbuckley
Peon

Posts: 4
Joined: 03/19/2014

Thanks, Thanny for the help.  Unfortunately I don't have a My Digital Flat-Panel listed.  If it was there I would have gone to it.  That is my problem. 

I have gone to the AMD Vision Engine Control Center and there is no My Digital Flat-Panel listed.  It's just not one of the options.

I also checked to make sure that I have the lastest update.

 

Chuck

 03/22/2014 06:34 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Originally posted by: cwbuckley I have an AMD Radeon HD6670 using a HDMI cable to a Samsung monitor(BX 2350).  I have a border  all the way around from a 1/2 to 3/4 and know matter what I do I can't fill the screen.  I have my display resolution set at 1980 x 1080 which is the max resolution. 

I have been in ADM Vision Engine Control Center looking for where you change the setting and its not there.  Everything that I have read is that I am to go to MY Digital Flat Screen Monitor.  Only there is nothing like that in the control center.

Hopefully somebody out there can help me. 

Chuck

You didn't mention this, but it sounds like you tried to update your drivers and it didn't go well. I am assuming this is not a laptop? I would uninstall the drivers, reboot, and try to install the current WHQL driver suite. A correct installation and you will have all the options.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/22/2014 09:02 PM
User is offline View Users Profile Print this message

Author Icon
cwbuckley
Peon

Posts: 4
Joined: 03/19/2014

Yes, you are correct.  It is my desktop computer.  You had a pretty good idea there.  I think that I will try that.  I will let you all know the results.

 

Chuck

 03/22/2014 09:55 PM
User is offline View Users Profile Print this message

Author Icon
cwbuckley
Peon

Posts: 4
Joined: 03/19/2014

OK stumped, you were correct.  After I uninstalled the drivers, I rebooted and reinstalled a new download and this time the My Digital Flat-Panel was there.  I moved the slider to the right and its as it should be.  I just wanted to tell you that I really appreciated the help.

Chuck

Statistics
85549 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.