Topic Title: Graphics Card Issue
Topic Summary: Receiving BSOD Screen
Created On: 03/22/2014 07:53 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/22/2014 07:53 AM
User is offline View Users Profile Print this message

Author Icon
Runedog
Peon

Posts: 1
Joined: 03/22/2014

Hopefully someone can help with this issue I am experiencing. I recently had a Powercolor Radeon R9 290 PCS+ OC 4096MB GDDR5 PCI-Express Graphics Card fitted (I am registered blind and cannot fit hardware myself) but every few days I receive a BSOD.

The engineer who fitted the card says it is probably a driver issue but I have the latest version on the PC? I have run PC-Doctor Toolbox through the system and it reports no problems? I have uninstalled the driver and reinstalled it again.

I hope someone can throw some light on this issue.

Many thanks for any/all input
Graham

 03/22/2014 09:20 AM
User is offline View Users Profile Print this message

Author Icon
Vegan
Elite

Posts: 1150
Joined: 01/31/2010

we need full rig specs, BSOD can be caused by a rage of problems

zip up c:\minidump and upload it to onedrive and share it as public then post the URL into this thread

 



-------------------------

 03/25/2014 01:28 PM
User is offline View Users Profile Print this message

Author Icon
samyisok
Peon

Posts: 1
Joined: 03/25/2014

Hello

have same problem with same card SAPPHIRE TRI-X R9 290 4GB GDDR5 OC

windows 7 minidump:

https://onedrive.live.com/redir?resid=281976500F4210FF!409&authkey=!AGXIFnfQUfv3ZI8&ithint=file%2c.dmp

info:

bluescreen print problem with something like a atimkdag.sys(how i know is it a part ati driver)

Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.256.1
  Locale ID:    1033

Additional information about the problem:
  BCCode:    1000007e
  BCP1:    FFFFFFFFC0000005
  BCP2:    FFFFF8800FEE08BB
  BCP3:    FFFFF880021B2368
  BCP4:    FFFFF880021B1BC0
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    256_1

Clean windows install. Before i not have this problem with other videocard in same configuration.

Videocard is not overheat. Card is fresh and new.

BlueScreen appears allways in non-game activity: usual serfing internet.

Benchmark test and Furmark videocard pass ok.

 

Windows System info

OS Name    Microsoft Windows 7 Ultimate
Version    6.1.7600 Build 7600
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    SAMYISOK-PC
System Manufacturer    Gigabyte Technology Co., Ltd.
System Model    EX58-UD5
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz, 3600 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date    Award Software International, Inc. F7, 5/11/2009
SMBIOS Version    2.4
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume2
Locale    United States
Hardware Abstraction Layer    Version = "6.1.7600.16385"
User Name    samyisok-PC\samyisok
Time Zone    Azerbaijan Standard Time
Installed Physical Memory (RAM)    6.00 GB
Total Physical Memory    6.00 GB
Available Physical Memory    3.46 GB
Total Virtual Memory    12.0 GB
Available Virtual Memory    9.16 GB
Page File Space    6.00 GB
Page File    C:\pagefile.sys

Videocard info:


Vendor: SAPPHIRE TRI-X R9 290 4GB GDDR5 OC

http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1227&pid=2091&psn=&lid=1&leg=0

Name    AMD Radeon R9 200 Series
PNP Device ID    PCI\VEN_1002&DEV_67B1&SUBSYS_E285174B&REV_00\4&5581F2C&0&0038
Adapter Type    AMD Radeon Graphics Processor (0x67B1), Advanced Micro Devices, Inc. compatible
Adapter Description    AMD Radeon R9 200 Series
Adapter RAM    (1,048,576) bytes
Installed Drivers    aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version    13.350.1005.0
INF File    oem1.inf (ati2mtag_Hawaii section)
Color Planes    Not Available
Color Table Entries    4294967296
Resolution    1920 x 1080 x 60 hertz
Bits/Pixel    32
Memory Address    0xB0000000-0xCFFFFFFF
Memory Address    0xCF800000-0xCFFFFFFF
I/O Port    0x0000EE00-0x0000EEFF
Memory Address    0xFBA80000-0xFBABFFFF
IRQ Channel    IRQ 4294967292
I/O Port    0x000003B0-0x000003BB
I/O Port    0x000003C0-0x000003DF
Memory Address    0xA0000-0xBFFFF
Driver    c:\windows\system32\drivers\atikmpag.sys (8.14.1.6367, 622.00 KB (636,928 bytes), 3/12/2014 6:25 PM)

From CCC info:

Graphics Card Manufacturer    Powered by AMD
Graphics Chipset    AMD Radeon R9 200 Series
Device ID    67B1
Vendor ID    1002
Subsystem ID    E285
Subsystem Vendor ID    174B
Graphics Bus Capability    PCI Express 2.0
Maximum Bus Setting    PCI Express 2.0 x16
BIOS Version    015.043.000.001
BIOS Part Number    113-E285HOC-X002
BIOS Date    2014/01/15
Memory Size    4096 MB
Memory Type    GDDR5
Core Clock in MHz    1000 MHz
Memory Clock in MHz    1300 MHz
Total Memory Bandwidth in GByte/s    332.8 GByte/s

 

 

boot drive info:

Model    KINGSTON SV300S37A120G ATA Device

Power Supply info:

Silent Pro M2 850W

CCC:

14.3 beta

 

 

Thank you



Edited: 03/25/2014 at 01:57 PM by samyisok
 03/25/2014 01:35 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7037
Joined: 11/13/2009

Originally posted by: Runedog Hopefully someone can help with this issue I am experiencing. I recently had a Powercolor Radeon R9 290 PCS+ OC 4096MB GDDR5 PCI-Express Graphics Card fitted (I am registered blind and cannot fit hardware myself) but every few days I receive a BSOD. The engineer who fitted the card says it is probably a driver issue but I have the latest version on the PC? I have run PC-Doctor Toolbox through the system and it reports no problems? I have uninstalled the driver and reinstalled it again. I hope someone can throw some light on this issue. Many thanks for any/all input Graham

PLEASE READ BEFORE POSTING and edit your post



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 03/25/2014 01:36 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7037
Joined: 11/13/2009

Originally posted by: samyisok Hello

have same problem with same card R9 290

windows 7 minidump:

https://onedrive.live.com/redir?resid=281976500F4210FF!409&authkey=!AGXIFnfQUfv3ZI8&ithint=file%2c.dmp

 

bluescreen print problem with something like a atimkdag.sys(how i know is it a part ati driver)

Problem signature:   Problem Event Name:    BlueScreen   OS Version:    6.1.7600.2.0.0.256.1   Locale ID:    1033 Additional information about the problem:   BCCode:    1000007e   BCP1:    FFFFFFFFC0000005   BCP2:    FFFFF8800FEE08BB   BCP3:    FFFFF880021B2368   BCP4:    FFFFF880021B1BC0   OS Version:    6_1_7600   Service Pack:    0_0   Product:    256_1

Clean windows install. Before i not have this problem with other videocard in same configuration.

Videocard is not overheat. Card is fresh and new.

BlueScreen appears allways in non-game activity: usual serfing internet.

Benchmark test and Furmark videocard pass ok.

 

OS Name    Microsoft Windows 7 Ultimate Version    6.1.7600 Build 7600 Other OS Description     Not Available OS Manufacturer    Microsoft Corporation System Name    SAMYISOK-PC System Manufacturer    Gigabyte Technology Co., Ltd. System Model    EX58-UD5 System Type    x64-based PC Processor    Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz, 3600 Mhz, 4 Core(s), 4 Logical Processor(s) BIOS Version/Date    Award Software International, Inc. F7, 5/11/2009 SMBIOS Version    2.4 Windows Directory    C:\Windows System Directory    C:\Windows\system32 Boot Device    \Device\HarddiskVolume2 Locale    United States Hardware Abstraction Layer    Version = "6.1.7600.16385" User Name    samyisok-PC\samyisok Time Zone    Azerbaijan Standard Time Installed Physical Memory (RAM)    6.00 GB Total Physical Memory    6.00 GB Available Physical Memory    3.46 GB Total Virtual Memory    12.0 GB Available Virtual Memory    9.16 GB Page File Space    6.00 GB Page File    C:\pagefile.sys

 

Drivers CCC 14.3 beta

Thank you

PLEASE READ BEFORE POSTING and edit your post



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84179 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.