Topic Title: R9 290X DX11 washed out details on CCC14.3v1
Topic Summary: Wanted to record gameplay.
Created On: 04/02/2014 02:49 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/02/2014 02:49 AM
User is offline View Users Profile Print this message

Author Icon
astrix
Peon

Posts: 15
Joined: 03/12/2014

UPDATE: I found the issue, turning off Morphological Filtering fixed it.

 

I normally run my 2 R9 290X's with Mantle when playing BF4 and the performance is great.

With the Naval Strike DLC and update I wanted to make some videos but I need to run DX11 to be able to capture game play.

 

After switching to DX11 I noticed that everything looks washed out. I tried Single GPU and Crossfire but it was the same. This also showed up in Bf3 and Arma 3.

 

I am running Win 8.1 CCC 14.3v1 beta. I am not sure if it was present in the previous CCC betas as I always use Mantle.

It is most evident in the green text wich are very different. The options writing is washed out as well and should be the same.

Anyone else have this issue on R9 290x cards? What about other cards on these versions? Im thinking it's the DX11 on this particular card as all the optimization seems to be going into Mantle and understandably so but loosing recording capability really sucks!

 

Below are some comparisons I made between Mantle and DX11, all screenshots were made with the BF4 command "screenshot.render"

The second image are my CCC settings.



-------------------------

ASUS Maximus VI Formula -  i7 4770K - H80i -  2x MSI R9 290X's - HyperX 16GB Ram - 250GB + 500GB SSD - Samsung SA950 1920x1080P @120hz - Seasonic 1000w 80 Plus Platnum...


 


 


 


BF4 -Ultra 1920x1080P @ 135% Resolution smashing out avg. 120+fps on Mantle. That's 2592x1458 internal resolution :)



Edited: 04/02/2014 at 03:27 AM by astrix
 04/02/2014 08:02 PM
User is offline View Users Profile Print this message

Author Icon
andrea_gi
Peon

Posts: 7
Joined: 04/02/2014

Disable morfological filtering, i see this problem in other games due to this option enabled

Statistics
84265 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.