Topic Title: ASUS Radeon R9 290X DirectCU II GPU card DisplayPort 1.2 problem
Topic Summary: My computer shows as two 1920x2160 instead of 3840x2160
Created On: 04/16/2014 07:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/16/2014 07:25 AM
User is offline View Users Profile Print this message

Author Icon
ylmz81
Peon

Posts: 2
Joined: 04/16/2014

Hi. Please help me. 

? search forum and i find this topic;

Got my UP3214Q today, but instead of being happy, I'm frustrated. My GB-BXi7-4500 runs an intel 4500U processor with HD440 which should do the full 4K just fine (the port is DP 1.2a)... but upon activating DP 1.2, my PC now has two screens with half the horizontal resolution each. The latest intel GFX drivers allow me to create an extended display that combines the two displays that windows detects, but only in a way where the left side of the two is actually on the right part of the screen, and switching the two reboots the box.


Connected to my other PC with a GTX 780TI I had to reduce the resolution to 1920x1020, then back up to full res and I had everything nicely put together... but on my Brix this is no good. 

Any ideas on how to make the display act like one 4K display instead of two lower res displays?

Also, when the display was configured for DP 1.1, it did the full resolution, but only at 24fps (makes sense given that DP 1.1 cannot provide the bandwidth needed for 4K@60Hz). 


Running the display in HDMI mode gets me one single display at full resolution, but since it's not HDMI 2.0, the refresh rate is limited to 24 which is as good as useless.

Another funny thing I noted - if I connect my Brix to the display using a miniDP to DP adapter (and then to the regular DP port), Windows still shows the display as being connected to miniDP which seems odd.

My problem is same.. 

i have a

UP3214Q dell monitor

ASUS Radeon R9 290X DirectCU II GPU card

Asus Sabertooth 990FX AMD Socket AM3+ 1866MHz DDR3 motherboard

 

 i installed all of new drivers (such as catalsyt, dell monitor driver, bios drivers etc.)

 

it work 1920x1080 30hz perfetcly but whenever i switch monitor to display 1.2 mode it show as two 1920x2160 screen.. 

 

but i cant manage to work with 3840x2160 60hz.. please help me.

 

Thank you

 04/17/2014 05:10 PM
User is offline View Users Profile Print this message

Author Icon
ylmz81
Peon

Posts: 2
Joined: 04/16/2014

What AMD driver is loaded? 

(I tried both of catalyst 13.12 and 14.3 beta) Have you tested the AMD beta drivers? (yes of course) 

List in great detail how the monitor is connected to the video card using what cabling and what ports. 

(ok. i tried these;

HDMI cable (of course that cable not support 3840*2160 60hz, its only support 30hz)

DP to miniDP (which came with monitor)

and DP (the new one i bought)

What ports are available on the R9 290X? 

(DVI Output : Yes x 2 (DVI-D)

HDMI Output : Yes x 1 
Display Port : Yes x 1 (Regular DP)
HDCP Support : Yes)

 

 

please help me. 

i tried every thing. i tried with windows 7 64 bit edition. then i think its maybe cause of OS and i changed my OS windows 8.1 64 bit. but nothing change.

i bought new DP cable. 

and at last i thougt maybe my GPU card is broken and i sent it to manufacturer and i bought new one. but nothing change also Sad

i am a civil engineer and i must use that monitor with 3860*2160 60hz. i tried everything that i can but i cant. please help me. thank you very much.  (and sorry my bad english)

 04/20/2014 10:35 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1444
Joined: 01/31/2010

your panel is made of a pair of 2k panels tiled together

so you will have to combine them into a larger whole using the eyefinity feature

 



-------------------------

Statistics
89107 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.