Topic Title: video card test
Topic Summary:
Created On: 04/18/2014 01:03 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/18/2014 01:03 AM
User is offline View Users Profile Print this message

Author Icon
cyberwasp
Peon

Posts: 24
Joined: 12/01/2013

I own an amd radeon 7750hd video card. I'd like to run a test on it as I'm having a strange occurance. I ran furmark with no visible erors but would like one that will run through all of the modes.

since installing an ssd my boot time from power on to the log in screen is about 12-15 seconds. Lately however when I boot up the first time, the display doesn't show the post or the windows 8 loading graphic and it takes well over a minute to see the login screen.. I've stripped the system to the bare operating essentials, "keyboard, display and mouse. TIA

 

hp h8-1080t

500 g 840 evo ssd

amd radeon 750hd

12g ram

6 core cpu @ 3.2g

 04/18/2014 06:54 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 838
Joined: 01/05/2013

REcommend you read:

 

www.thessdreview.com/ssd-guides/optimization-guides/the-ssd-optimization-guide-ultimate-windows-8-edition/



-------------------------

 


 


Non-noob components.

 04/18/2014 08:32 AM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1419
Joined: 01/31/2010

last few updates have slowed the boot a bit, but reboots will get the machine to relearn how to load faster

taking game loaders etc out of startup does wonders for boot times too

 



-------------------------

 04/18/2014 12:47 PM
User is offline View Users Profile Print this message

Author Icon
cyberwasp
Peon

Posts: 24
Joined: 12/01/2013

I'm not a gamer and have disabled everything in start up so just the os loaded and still experienced the problem on first boot. Have also uninstalled/reinstall the video drivers. it's like once the card warms up it boots normally.

 04/18/2014 10:36 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1419
Joined: 01/31/2010

what version of windows r u usin'....

 



-------------------------

 04/19/2014 08:18 AM
User is offline View Users Profile Print this message

Author Icon
cyberwasp
Peon

Posts: 24
Joined: 12/01/2013

Sorry, it's windows 8.1 with all of the latest updates. and the amd driver is 13.251.

Statistics
87668 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.