Topic Title: Problem with temperature after install update
Topic Summary:
Created On: 04/23/2014 12:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/23/2014 12:14 AM
User is offline View Users Profile Print this message

Author Icon
boasfesta
Peon

Posts: 2
Joined: 04/23/2014

Hello,

I installed the 13.12 (i guess, it was 13.1 before update) version of AMD Radeon 6870. After this i get the software AMD Catalyst Control Center. Everything went ok in the first day, so my temperate (Only the AMD) go to 90 C by itself, i dont need to open any game or nothing, just by itself. When i start my pc is in 40 or 50 C, so i wait 10 minutes or more and the temperature jump to 80 or 90 C, any solutions ou cause?

 04/23/2014 12:55 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Overclocker

Posts: 797
Joined: 01/05/2013

90C is too hot even for this card.  Have you tried to adjust the fan speed manually in CCC?  To 50-60%?

Does the fan turn faster when speed in CCC is increased?

In CCC is the card operating at its rated clocks?

Is the card really clean?  Make sure it is.

Are ALL the case fans working properly?  Can you control them?

 



-------------------------

 


 


Non-noob components.

 04/23/2014 12:29 PM
User is offline View Users Profile Print this message

Author Icon
boasfesta
Peon

Posts: 2
Joined: 04/23/2014

Yup for all, i also tried to use MSI Afterburner to increase fan speed, even 100% cant refresh it.

Yes, after the 10 minutes when the temperature increase i hear the fan speed increasing

The CCC is operating at it rated clock, if i do a overclock to reduce the GPU speed to 600Mhz i can reduce the temperature for 10C, nothing more.

Sure, i open it last night to apply some termic base, and also clean it.

The fans are ok and i control them, and it control itself normally.

 

Any other ideias? anyway thank you for your time.



Edited: 04/23/2014 at 12:37 PM by boasfesta
 04/23/2014 04:18 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Elite

Posts: 1156
Joined: 01/31/2010

get an RMA, a video card at idle should not be 90C at any time

these temperatures suggest bad thermal interface material or worse

 



-------------------------

Statistics
84301 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.