Topic Title: Asus R260X 2GB OC
Topic Summary:
Created On: 04/29/2014 10:56 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/29/2014 10:56 AM
User is offline View Users Profile Print this message

Author Icon
HopeckoR
Peon

Posts: 2
Joined: 04/29/2014

Hello!

So far every R7 260X DCII OC 2GB owners have the exact same issues what I described in the topic title.
Maybe not just the 2 GB or OC version, but possibly effects some other variants.

The issues so far:

  1.  No PowerPlay (Power Saving) states implemented in BIOS     
  • Because of this the card always runs at full speed - Uneccesary high temperature/power consumption in idle mode (since there is no 2D, or UVD state, only the boot/Boost. Just for the record an R7 260X with AMD reference cooler is 10°C cooler in idle compared to this with the DCII cooler)
  • AMD ZeroCore power saving feature not working (when the monitor turned off the card should shut down itself, instead of this runs on full speed, or produces black screens and cannot wake up).

 

  1. Texture glitches, graphical artifacts even when the temperatures are bellow 65°C
  • Simply the card is not capable to run at the advertized speeds and voltages (1188 MHz GPU / 7 GHz memory)

 

 

Lowerling the GPU/memory clock with 3rd party softwares seems solves the issue - but this is not a sollution just the ONLY workaround!


This is not the first ASUS card that cannot handle the advertized OC speeds, many others (7770, R9 280X) have the exact SAME problem, for example:

 

R9280X-DC2T-3GD5  vs.  R9280X-DC2T-3GD5V2

The only difference is the BIOS: the "V1" support page says exactly what we already expected: "BIOS update to remove rare artifacting events during gaming, Please also update the Catalyst driver to 13.251 or above"

On other forums R9 280X owners compared the 2 BIOS revisions: the only difference was that they lowered the GPU Clock & voltages.

Also as you can see on some support pages  R7260X-DC2OC-2GD5-V2 already showed up, but so far NO BIOS updates for the "V1".

I and many other owners already contacted not just our local ASUS support but even the international support, they said the following about the cards:

  •  PowerPlay states are not working, because the card is OC version - so to preserve stability the card always runs at full speed, there is no point (according to them) to make proper PowerPlay states, for 2D, UVD, and 3D modes.

 

  •  If I experience temperature issues I should increase the fan speed at ASUS GPU tweak.

 


I'd rather not comment these "sollutions" / "explanations"...

Some examples and screenshots what I talked about:

PowerPlay states (no 2D, UVD, or 3D, just BOOT and too high BOOST): 

http://gamepod.hu/dl/upc/2014-04/373344_aida.jpg

http://gamepod.hu/dl/upc/2014-04/373344_atic_gputweak.jpg

http://mobilarena.hu/dl/upc/2014-04/373344_textura_2.jpg

 

Asus says: This is the normal operation.. What can i do?

And the VGA: http://www.asus.com/Graphics_Cards/R7260XDC2OC2GD5/

 

Statistics
87619 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.