Topic Title: R9 270X Graphical tearing, black squares, flickering. Every game.
Topic Summary:
Created On: 05/07/2014 07:49 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/07/2014 07:49 PM
User is offline View Users Profile Print this message

Author Icon
dmuppet
Peon

Posts: 3
Joined: 05/07/2014

Every game I play has the same issues. Graphical tearing, black squares that is just a few inches tall and wide flickers on netflix, youtube, and chrome. Also I get lot flickering graphics in game. I made a short video demonstrating what I experience. I will make more videos as the other issues occur demonstrating exactly what occurs.

 

Here is graphical tearing - https://www.youtube.com/watch?v=-dM6VG5UA2Y&feature=youtu.be

 

System Specs:
Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)
          Language: English (Regional Setting: English)
          System Manufacturer: INTEL
          System Model: DZ77GA
          BIOS: Default System BIOS
          Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs),                     ~3.5GHz
          Memory: 8192MB RAM
          Available OS Memory: 8158MB RAM
          Page File: 7913MB used, 2410MB available
          DirectX Version: DirectX 11

 

Driver Packaging Version 14.10.1006-140417a-171099C

Catalyst Version 14.4

Provider Advanced Micro Devices, Inc.

2D Driver Version 8.01.01.1390

Direct3D Version 9.14.10.01029

OpenGL Version 6.14.10.12874

AMD Catalyst Control Center Version 2014.0417.2226.38446

AMD Audio Driver Version 8.0.0.8815



Edited: 05/07/2014 at 07:55 PM by dmuppet
 05/07/2014 08:00 PM
User is offline View Users Profile Print this message

Author Icon
TypeOverride
Grinding Levels

Posts: 117
Joined: 04/26/2014

Originally posted by: dmuppet Every game I play has the same issues. Graphical tearing, black squares that is just a few inches tall and wide flickers on netflix, youtube, and chrome. Also I get lot flickering graphics in game. I made a short video demonstrating what I experience. I will make more videos as the other issues occur demonstrating exactly what occurs.

 

 

 

Here is graphical tearing - https://www.youtube.com/watch?v=-dM6VG5UA2Y&feature=youtu.be

 

 

 

System Specs: Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)           Language: English (Regional Setting: English)           System Manufacturer: INTEL           System Model: DZ77GA           BIOS: Default System BIOS           Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs),                     ~3.5GHz           Memory: 8192MB RAM           Available OS Memory: 8158MB RAM           Page File: 7913MB used, 2410MB available           DirectX Version: DirectX 11

 

 

 

Driver Packaging Version 14.10.1006-140417a-171099C

 

Catalyst Version 14.4

 

Provider Advanced Micro Devices, Inc.

 

2D Driver Version 8.01.01.1390

 

Direct3D Version 9.14.10.01029

 

OpenGL Version 6.14.10.12874

 

AMD Catalyst Control Center Version 2014.0417.2226.38446

 

AMD Audio Driver Version 8.0.0.8815

 

This should be normal with AMD.



-------------------------

[Int Core i7-2600K]
[Asus P8P67 EVO]
[2x Corsair D3 4GB 1333-999 XMS]
[750 Watt]
[NEW Sappihre R9 280x Dual-X OC] - Blue Screen by AMD kernel mode driver
[Windows 7 64-bit]

 05/07/2014 08:15 PM
User is offline View Users Profile Print this message

Author Icon
dmuppet
Peon

Posts: 3
Joined: 05/07/2014

 

This should be normal with AMD.

 

 

Is that a joke?

 05/07/2014 09:08 PM
User is offline View Users Profile Print this message

Author Icon
TypeOverride
Grinding Levels

Posts: 117
Joined: 04/26/2014

Originally posted by: dmuppet

This should be normal with AMD.

Is that a joke?

No really i have an AMD since a week now and i have a lot of strange problems in games and Blue Screens all the time.

I think it is normal.

 



-------------------------

[Int Core i7-2600K]
[Asus P8P67 EVO]
[2x Corsair D3 4GB 1333-999 XMS]
[750 Watt]
[NEW Sappihre R9 280x Dual-X OC] - Blue Screen by AMD kernel mode driver
[Windows 7 64-bit]

 05/07/2014 09:20 PM
User is offline View Users Profile Print this message

Author Icon
dmuppet
Peon

Posts: 3
Joined: 05/07/2014

Never gotten a blue screen, must be a different issue. If you don't mind I'm hoping someone might be actually able to help with my issue so if you could keep your responses relavent I would greatly appreciate it.

 05/07/2014 09:32 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7271
Joined: 11/13/2009

Assuming the drivers are installed correctley...I would like to see the CCC settings you have. Both the Overdive page and the 3D selections. Try disabling hardware acceleration in your browser..IE 11 > tools > internet options > advanced ..select software. Same thing for Firefox and I assume Chrome.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/07/2014 11:03 PM
User is offline View Users Profile Print this message

Author Icon
TypeOverride
Grinding Levels

Posts: 117
Joined: 04/26/2014

Originally posted by: stumped Assuming the drivers are installed correctley...I would like to see the CCC settings you have. Both the Overdive page and the 3D selections. Try disabling hardware acceleration in your browser..IE 11 > tools > internet options > advanced ..select software. Same thing for Firefox and I assume Chrome.

Do you mean me or him?

Because this is one of the problems ive read all over the web for my "blue screen". But this is not the problem. The problem is AMD. And not the browser.

THIS IS NOT A SOLUTION. Disable Hardware acceleration. lol. Why not making everything with onboard graphiccard ?I know the answer. Because ive bought a AMD graphiccard which should can make hardware acceleration. Or in this case NOT !?

So AMD solutions not working.



-------------------------

[Int Core i7-2600K]
[Asus P8P67 EVO]
[2x Corsair D3 4GB 1333-999 XMS]
[750 Watt]
[NEW Sappihre R9 280x Dual-X OC] - Blue Screen by AMD kernel mode driver
[Windows 7 64-bit]

 05/07/2014 11:20 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7271
Joined: 11/13/2009

Originally posted by: TypeOverride
Originally posted by: stumped Assuming the drivers are installed correctley...I would like to see the CCC settings you have. Both the Overdive page and the 3D selections. Try disabling hardware acceleration in your browser..IE 11 > tools > internet options > advanced ..select software. Same thing for Firefox and I assume Chrome.

 

Do you mean me or him?

 

Because this is one of the problems ive read all over the web for my "blue screen". But this is not the problem. The problem is AMD. And not the browser.

 

THIS IS NOT A SOLUTION. Disable Hardware acceleration. lol. Why not making everything with onboard graphiccard ?I know the answer. Because ive bought a AMD graphiccard which should can make hardware acceleration. Or in this case NOT !?

 

So AMD solutions not working.

 

Not you...the OP. You are a dummy.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/07/2014 11:44 PM
User is offline View Users Profile Print this message

Author Icon
TypeOverride
Grinding Levels

Posts: 117
Joined: 04/26/2014

Originally posted by: stumped
Originally posted by: TypeOverride
Originally posted by: stumped Assuming the drivers are installed correctley...I would like to see the CCC settings you have. Both the Overdive page and the 3D selections. Try disabling hardware acceleration in your browser..IE 11 > tools > internet options > advanced ..select software. Same thing for Firefox and I assume Chrome.

 

 

 

Do you mean me or him?

 

 

 

Because this is one of the problems ive read all over the web for my "blue screen". But this is not the problem. The problem is AMD. And not the browser.

 

 

 

THIS IS NOT A SOLUTION. Disable Hardware acceleration. lol. Why not making everything with onboard graphiccard ?I know the answer. Because ive bought a AMD graphiccard which should can make hardware acceleration. Or in this case NOT !?

 

 

So AMD solutions not working.

 

Not you...the OP. You are a dummy.

Ok i thought. But is this a good solution ?



-------------------------

[Int Core i7-2600K]
[Asus P8P67 EVO]
[2x Corsair D3 4GB 1333-999 XMS]
[750 Watt]
[NEW Sappihre R9 280x Dual-X OC] - Blue Screen by AMD kernel mode driver
[Windows 7 64-bit]

 05/08/2014 12:23 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 811
Joined: 01/05/2013

Type....you accidently are still posting on the AMD peer-to-peer forum.



-------------------------

 


 


Non-noob components.

 05/08/2014 01:26 AM
User is offline View Users Profile Print this message

Author Icon
TypeOverride
Grinding Levels

Posts: 117
Joined: 04/26/2014

Originally posted by: UcouldBrong Type....you accidently are still posting on the AMD peer-to-peer forum.

 

Where i have to post ? "AMD Support and Game Forums" on forum.amd.com

I thought here is right. But there are no AMD guys here i already saw.

And the direct support email contact is not working. I get no response at all.



-------------------------

[Int Core i7-2600K]
[Asus P8P67 EVO]
[2x Corsair D3 4GB 1333-999 XMS]
[750 Watt]
[NEW Sappihre R9 280x Dual-X OC] - Blue Screen by AMD kernel mode driver
[Windows 7 64-bit]

 05/08/2014 02:42 AM
User is offline View Users Profile Print this message

Author Icon
ReiszRie
Peon

Posts: 12
Joined: 02/02/2014

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=173588&enterthread=y

Similar issues experienced on R9 280X and R9 290

Statistics
86391 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.