Topic Title: AMD Radeon R9 270X Windows 8.1 Crash
Topic Summary: AMD Radeon R9 270X with Windows 8.1 doesn't respond
Created On: 05/09/2014 05:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2014 05:26 PM
User is offline View Users Profile Print this message

Author Icon
troymguillory
Peon

Posts: 1
Joined: 05/09/2014

Graphics Card

- VIDEO: AMD Radeon R9 270X 2GB GDDR5 16X PCIe 3.0 Video Card (Major Brand Powered by AMD)

 

AMD Catalyst Driver Version, and Driver History

 - 4/17/2014 version 14.10.1006-140417a-171099C

 - Catalyst Software Suite - 14.4 - 2014.0417.2226.38446

 - 2D Driver 8.01.01.1390

 - Direct3D 9.14.10.01029

 - OpenGL 6.14.10.12874

 - Bios 015.040.000.000

 - Device 6810

 - Vender 1002

 - Subsystem ID 2336

 - Subsystem Vender 148C

 

 

Operating System

- Windows 8.1 Pro 64 bit

 

Issue Details

- I turn off my monitor at night. In the morning, I turn on the monitor and there is no video signal. 

  The PC is on and running. I can connect to the PC via an Apple TV or with an Explorer on the network.

  The only thing that doesn't seem to work is the video.

  I have turned off all hibernation.

  I have set it so that the video is never turned off in the Power settings.

  I have ensured that the keyboard and mouse are set as wake up devices.

  Nothing seems to help.

 

Motherboard or System Make & Model

- MOTHERBOARD: GIGABYTE X79-UP4 ATX w/ Ultra Durable 5, GblAN, 4 GEn3 PCIe x16, 2 PCIe x1, 1 PCI

 

Power Supply

- POWERSUPPLY: 1,000 Watts - Corsair RM1000 80 PLUS GOLD Certified Fully Modular Ultra Quiet Power Supply

 

Display Device(s) and Connection(s) Used

- ASUS PB278Q, HDMI cable

 

CPU Details

- CPU: Intel® Core™ i7-4820K Quad-Core 3.70 GHz 10MB Intel Smart Cache LGA2011 (All Venom OC Certified)

 

Motherboard BIOS Version

- American Megatrends Inc F4, 9/5/2013

 

System Memory Type & Amount

- MEMORY: 16GB (4GBx4) DDR3/1866MHz Quad Channel Memory (ADATA XPG V2)

 

Additional Hardware

- HDD: 250GB Samsung 840 EVO Series SATA-III 6.0Gb/s SSD - 540MB/s Read & 520MB/s Write [+116] (Single Drive)

 

 05/09/2014 05:41 PM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12330
Joined: 04/17/2008

Get rid of that HDMI cable and use DisplayPort or DVI. Problem solved.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/09/2014 07:42 AM
User is offline View Users Profile Print this message

Author Icon
Chianah
Peon

Posts: 1
Joined: 07/09/2014

Graphics Card
Radeon R9 270x
AMD Catalyst Driver Version, and Driver History
Current Driver Version: 13.251.9001-140423a-171190E-AATI

I was just given this as a birthday present in March so the history would include what was packaged with it and whatever updates have been extant in the interim.

Operating System
Windows 8.1 64-bit

Issue Details
Video card fails the My Dell Primary Surface test:

Primary Surface Test
Test Started 7/7/2014 1:59:37 PM
Warning Message: Error at pixel 1439 0 : Input color 00FFFFFF not equal to output color 00808080. 7/7/2014 2:00:23 PM
Test Finished: Failed (Error code: WVC07-LR4)


Motherboard or System Make & Model
Dell Inspiron 660 (Baseboard Model "Not Available)

Power Supply

Corsair M500

Display Device(s) and Connection(s) Used
Dell SE198WFP (Digital) and the cable that came with it

Applications and Games

NA

CPU Details
Intel Quad Core i3-3240 @ 3.4 GHz

Motherboard BIOS Version
Bios Version/Date: Dell Inc. A09, 2/1/2013

SMBIOS Version: 2.7

Bios Mode: UEFI

System Memory Type & Amount
RAM: Stock 8 GB

Additional Hardware
1 HDD: ST1000DM003-1CH162 1 large case fan + those on the graphics card. No additional PCI components

Additional Details
Last scan run by Malwarebytes 7-5-14, no issues

Windows Defender: 7-7-14, no issues

I have no means to swap out the graphics card

Statistics
84673 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.