Topic Title: R9 270X high idle usage
Topic Summary:
Created On: 05/25/2014 09:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/25/2014 09:25 AM
User is offline View Users Profile Print this message

Author Icon
Squidrus
Peon

Posts: 1
Joined: 05/25/2014

I have a R9 270x and i'm using windows 7 64 bit .

Recently i started to notice that after playing a game or any other graphically demanding program, My GPU usage will not go down after closing that program and will stay at about 90%-99%, even after a couple of hours

Only after restarting the computer the usage will go back to 0% when idle.

I ran a scan using malwarebytes and found nothing, and it looks like there is no process that is using the GPU.

I noticed it after i updated catalyst to 14.4 but i went back to 13.12 and it hadn't solved the problem.

Any idea what can cause this issue? Here is a couple of screenshots of the problem: http://imgur.com/a/MTqxG

Thanks in advance.

 05/25/2014 10:53 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Elite

Posts: 1005
Joined: 09/11/2008

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y



-------------------------

AMD Phenom II 1100t @4.0Ghz <Asus sabertooth 990fx<2x Gigabyte 3G 7950's in crossfire<Samsung 500G 840 EVO SSD<16G G-Skill Ripjaw 1600<2-samsung 24" monitors 1920X1200<Corsair AX1200W psu<W7 pro 64<Logitech G19 keyboard<Roccat kone pure mouse<Cooler master HAF932<Corsair H100i water cooler<Zalman ram cooler<Sound Blaster X-Fi Titanium Fatal1ty Champion Series<Logitech Z5500 speakers<Roccat Kave 5.1 headset.

Statistics
92258 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.