Topic Title: AMD Radeon HD 7800 series sudden micro stutters
Topic Summary:
Created On: 05/26/2014 04:29 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/26/2014 04:29 AM
User is offline View Users Profile Print this message

Author Icon
quantumcheese
Peon

Posts: 4
Joined: 05/26/2014

Hi, I've owned my card for several months now with no issues at all, but just a few days ago I started getting micro stutters in all my games (CS,DOTA2,D3). I thought it was a driver issue so I updated it to latest drivers but still same issue. So I did a complete format of my whole computer, I just installed CS one more time and the micro stutter issue is still there.

It happens every 5-10 seconds. Is my card dying or is it something else?

I forgot to add my temps for my cpu is under 60 celc and my GPU is steady 50 celc.

 05/26/2014 08:22 AM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1309
Joined: 01/31/2010

rig specifics please

 



-------------------------

 05/26/2014 07:40 PM
User is offline View Users Profile Print this message

Author Icon
quantumcheese
Peon

Posts: 4
Joined: 05/26/2014

MOBO - ASRock X79 Extreme 4-M

CPU - Intel Core i7 3820

HDD - Corsair Force 3 SSD

GPU - AMD Radeon HD 7800 Series

RAM - 16gb DDR3 Ram

PSU - Seasonic M12 600w

 05/26/2014 08:28 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1309
Joined: 01/31/2010

try going back to 13.12 and see if that works better for the games mentioned

I own CS:GO and I play it on a GTX 660 Ti

my other box has a HD 5450 so its not the best for testing games

 



-------------------------

 05/26/2014 08:45 PM
User is offline View Users Profile Print this message

Author Icon
quantumcheese
Peon

Posts: 4
Joined: 05/26/2014

I tried 13.12 last night and the same issue was still there unfortunately. Should I keep going back in driver date?

 05/26/2014 09:10 PM
User is offline View Users Profile Print this message

Author Icon
quantumcheese
Peon

Posts: 4
Joined: 05/26/2014

Ok so I uinstalled driver, safe mode did driver sweep, installed 13.9.

Booted up CS, still same issue.

Statistics
86489 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.