Topic Title: Radeon R9 270 black screens under video stress tests
Topic Summary:
Created On: 06/08/2014 10:54 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/08/2014 10:54 PM
User is offline View Users Profile Print this message

Author Icon
leet-ice
Peon

Posts: 2
Joined: 06/08/2014

I just bought a dell 8700 from costco, with a 460w powersupply (recommended is at least 450w) and a radeon r9 270.  I've spent the last couple days on the phone with dell/costco.. I'm hopefully getting a new R9 270 to test.. but this issue seems very prevalent around the internet.

I installed my old Radeon HD 5800, and it's performed completely fine.. no black screening.

 

Is there any sort of firmware update or something?  I'm really concerned that this problem will continue even after I get my new R9 270... because of how much I've seen it reported on the web.


Any other suggestions?

 06/09/2014 12:46 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 878
Joined: 09/11/2008

If you just bought it,I would let dell deal with it.

 

http://www.dell.com/support/my-support/ca/en/cadhs1/product-support/product/xps-8700

 

 

 

 



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.



Edited: 06/09/2014 at 12:56 AM by Earnhardt
Statistics
84722 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.