Topic Title: STILL having issues streaming videos!
Topic Summary:
Created On: 06/11/2014 03:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/11/2014 03:33 AM
User is offline View Users Profile Print this message

Author Icon
Taiku
Peon

Posts: 12
Joined: 06/04/2014

Graphics Card
AMD Radeon 270X


AMD Catalyst Driver Version, and Driver History
- 14.4

Operating System
64 bit windows 8.1

Issue Details

Whenever I stream videos it is very pixelated and laggy even though i have a brand new computer and a download speed of 55mbps and upload speed of 50mbps with 10ping

Motherboard or System Make & Model
Gigabyte 990fxa-ud5

Power Supply

600W Corsair

Display Device(s) and Connection(s) Used
38" Insignia HDTV 60mhz

Applications and Games

Netflix, Megashare, ESPN Go

CPU Details
AMD Fx-8350

Motherboard BIOS Version
SMBIOS 2.7

System Memory Type & Amount
2 x 4gb balistics

Additional Hardware
2 TB HDD by western digital 
LG Combo Optical drive(Bd-ROM/DVD re writer /blue ray discs)
Additional Details

I've tested my ping and download speed. I've ran numerous scans. I've cleared cache and browsing history and rebooted my computer. I've downloaded Mozilla firefox because I originally used Google Chrome.

 

Can Someone give me a list of plug-ins that i might need to download?

 

OR anything PLEASE i spent 200+ dollars on this graphics card and i figured i would enjoy clear video streaming. I'm highly dissapointed in AMD

This is iRobot off of Megashare.

 

 

 06/11/2014 01:03 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12725
Joined: 04/17/2008

As was mentioned in your other thread, it looks like it is because of either the source video bitrate, the streaming method used, or your off-brand television.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 06/11/2014 02:46 PM
User is offline View Users Profile Print this message

Author Icon
Taiku
Peon

Posts: 12
Joined: 06/04/2014

Originally posted by: black_zion As was mentioned in your other thread, it looks like it is because of either the source video bitrate, the streaming method used, or your off-brand television.

 

 

anywway to fix it or is all hope lost? how come i see pictures of people with two or 3 flatscreens and its crystal clear... if its my tv, fine, what brand shud i get instead? if its my streaming method, can i change/adjust it?and how? if its the source, what can i do its netflix for petesake it shouldnt be bad, megashare nd espn fine but netflix?

 

any advice would help

 06/12/2014 07:39 PM
User is offline View Users Profile Print this message

Author Icon
Taiku
Peon

Posts: 12
Joined: 06/04/2014

BUMP

 06/12/2014 07:44 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7298
Joined: 11/13/2009

Try disabling hardware acceleration...use software. In IE...go to tools > internet options > advanced. Firefox has the same setting in the options > general tab. This on/off feature is there for a reason.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/12/2014 08:38 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1337
Joined: 01/31/2010

you may not have fast enough internet to streeam it at full speed

 



-------------------------

 06/19/2014 02:26 AM
User is offline View Users Profile Print this message

Author Icon
Taiku
Peon

Posts: 12
Joined: 06/04/2014

Originally posted by: Vegan you may not have fast enough internet to streeam it at full speed

 

 

 

 

tested at speedtest.net

 

download speed 52mbps upload speed 48mbps ping 7

 06/19/2014 02:28 AM
User is offline View Users Profile Print this message

Author Icon
Taiku
Peon

Posts: 12
Joined: 06/04/2014

Originally posted by: stumped Try disabling hardware acceleration...use software. In IE...go to tools > internet options > advanced. Firefox has the same setting in the options > general tab. This on/off feature is there for a reason.

 

 

my browser shouldnt be the issue because i have windows 8.1 and i have the netflix app which should stream in supher hd

 06/19/2014 06:31 AM
User is offline View Users Profile Print this message

Author Icon
Qwixt
Grinding Levels

Posts: 121
Joined: 02/07/2008

I went to megashare to try and stream a free show and it looked like crap on my system with an nvidia card. I watch netflix, hbogo, and such things with no problems on nvidia and amd. I think this megashare is to blame.

Statistics
86638 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.