Topic Title: DH61BE's motherboard does not recognize my video card
Topic Summary:
Created On: 06/23/2014 02:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/23/2014 02:01 PM
User is offline View Users Profile Print this message

Author Icon
willdelarosa
Peon

Posts: 2
Joined: 06/23/2014

Hello.

 

I bought a XFX R7 260X but I'm not able to make it work on various motherboards DH61BE.

 

I have 200 PC's in my work whit this motherboard. I have tested this video card and another one (DELL Radeon HD 7470).

 

I updated the BIOS to 0120, the latest, and check the power supplies, and is compatible. The cooler's video card work, but I can't receive image.

 

The processor is a Intel Core i5 2400, 8GB RAM, 500GB HD and a Corsair CX500' power supply.

 

When I remove the video card, the PC boot and work using motherboard's video.

 

Can you help me?

 

Thank you.

 06/23/2014 05:00 PM
User is offline View Users Profile Print this message

Author Icon
PierreKail
Peon

Posts: 8
Joined: 06/23/2014

Hello have u 6pin connector on power supply ? have u try with other psu ? did u check bios to put display setting on pcie in first searching ? 

I have seen u didnt got any answer so i try to help u, srry for my eng i m french.

 06/25/2014 09:54 PM
User is offline View Users Profile Print this message

Author Icon
willdelarosa
Peon

Posts: 2
Joined: 06/23/2014

Hello PierreKail.

I am happy to say I changed the video card in the store and now video card is running correctly. I guess was a defect's product.

Thank you.

Statistics
84868 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.