Topic Title: Sapphire 7950 boost
Topic Summary:
Created On: 06/23/2014 04:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/23/2014 04:59 PM
User is offline View Users Profile Print this message

Author Icon
ZombiEMA
Peon

Posts: 1
Joined: 06/23/2014

Hey I got a Sapphire Radeon HD 7950 with boost, for some reason it only register a monitor in just one of all the ports i have. and thats in the DVI-I Dual port. So i wonder how can i get a dual monitor up and running when it doesnt register my screen?

My card:

http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1157&pid=1841&lid=1

All help would be nice!!

 

 06/24/2014 02:19 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Elite

Posts: 1006
Joined: 09/11/2008

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y



-------------------------

AMD Phenom II 1100t @4.0Ghz <Asus sabertooth 990fx<2x Gigabyte 3G 7950's in crossfire<Samsung 500G 840 EVO SSD<16G G-Skill Ripjaw 1600<2-samsung 24" monitors 1920X1200<Corsair AX1200W psu<W7 pro 64<Logitech G19 keyboard<Roccat kone pure mouse<Cooler master HAF932<Corsair H100i water cooler<Zalman ram cooler<Sound Blaster X-Fi Titanium Fatal1ty Champion Series<Logitech Z5500 speakers<Roccat Kave 5.1 headset.

Statistics
92284 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.