Topic Title: CnC Generals zero hours (w ROTR mod) artifact on damaged chinese gatlings
Topic Summary:
Created On: 06/26/2014 01:03 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/26/2014 01:03 AM
User is offline View Users Profile Print this message

Author Icon
abugroza
Peon

Posts: 2
Joined: 06/26/2014

i update my graphic a long ago to 13.4 just to play NFS rival it has no prob, recently i playing STALKER COP with mod and found no problem too except low on memory crash and another modern game not having a serious artifact (skyrim, CS:GO, BF2 modded but still rarely have unusual anomaly even when using onboard graphic so i ignore it)

but when i'm playing CnC Generals zero hours with ROTR mod, that i ditched awhile but still same installation, it show garbage on damaged gatling structure, when using v12 catalyst the game run normal

is it driver fault or i should be prepared to change my card?

my system 

Athlon II x2 245

win 7 32 bit

4GB ram corsair value 2-channel

foxconn a9da

HIS hd 6770 standard fan h120102306

500w evo blu thermaltake

 06/26/2014 10:52 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

You should only change the card when it starts artifacting in various games, regardless the driver used.

 

I suggest you reinstall game, then apply the mod and then test again.

Watch your temps as well. And i don't have to remind you the 99% gpu bug that can cause all sorts of problems, do i ?

 

I would first upgrade that cpu if i were you ........



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 06/26/2014 11:16 PM
User is offline View Users Profile Print this message

Author Icon
abugroza
Peon

Posts: 2
Joined: 06/26/2014

thanks for reply, then my gfx is not near death yet? ah that a relieve, even the temps ever reach 82 degree for several second back there in skyrim (i pause and stop and reconfigure the ini to reduce heat) and may be i should re-install that game, because when i playing another side i found no prob, and yes you're right with my CPU hahahahaha

btw i updated again with 14.4 and the glitch still there for chinese, another like USA, russian and eca no showing artifact, ah forgot to take snapshot of them

Statistics
85354 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.