Topic Title: Sapphire R9 290X shut down issue
Topic Summary:
Created On: 07/12/2014 10:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/12/2014 10:22 PM
User is offline View Users Profile Print this message

Author Icon
cactusplant
Peon

Posts: 5
Joined: 07/12/2014

My computer seems to shut down during gaming sessions. Normally around 3/4 into a game of BF4. I've monitored the temps and they hover around 80-90c. I play maxed settings using mantle and 14.4 drivers and 1440p/2560x1440 res. I run the fans at 100% and It still turns off.

It sometimes happens after waking my computer up from sleep. Playing a game And then opening quite a few tabs, but this is RARE. 

m pretty certain its not PSU related. I've hooked another PSU up to run my CPU, so its deducting a load of 90-180w from the main PSU

I bought it December time and it has worked flawlessly for a good few months until last month. I've not done anything different with my computer, its all remained the same as it was when it was working perfectly.

 

Sapphire R9 290X 4GB DDR5 BF4 edition

14.4 Driver

64-bit Windows 8.1 Pro

 

My components are:

Asrock z87 extreme 4

i7 4770k Standard clock speed

16GB DDR3 @ 800mhz

256gb Corsair performance SSD

256gb Hitatchi HDD

500gb Seagate HDD

Corsair 650m modular power supply

Dell u2713h monitor, with latest up to date drivers

 

 

 07/14/2014 05:24 PM
User is offline View Users Profile Print this message

Author Icon
stokermint
Peon

Posts: 1
Joined: 07/14/2014

Does it show bsod or does it just turn off completely. And do you have virus software installed.

 07/16/2014 07:14 PM
User is offline View Users Profile Print this message

Author Icon
cactusplant
Peon

Posts: 5
Joined: 07/12/2014

Originally posted by: stokermint Does it show bsod or does it just turn off completely. And do you have virus software installed.

 

 

It doesn't show BSOD. It just turns off. I've got Kaspersky Pure anti virus. I've had anti virus on the system as soon as I built it back in Dec, but suffered no problems until June time.

I'm leaning towards the fact that it may be heat related. I've got a pretty beefy 20" 250w bionare fan blowing into the side of the case. It doesn't seem to shut down on BF4, when thats going. I also have to put the graphics card fans at 100% otherwise it will still shut down. So 100% fan 

 07/16/2014 08:55 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

250 watt fan? thats powerful enough to lift the case off the ground. If it worked fine before, then something somewhere failed. Do a clean install of gpu drivers (Driver Fusion in safe mode and then install preferred drivers again) and running memtest86 wouldn't hurt either to see if it's ram that is dying.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 07/16/2014 10:13 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12507
Joined: 04/17/2008

Now when you say "computer shuts off", do you mean the monitor shuts off or the entire machine? If the computer itself just shuts off, that's leading more towards critical thermal shutdown or a power supply overcurrent protection.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/19/2014 07:13 PM
User is offline View Users Profile Print this message

Author Icon
cactusplant
Peon

Posts: 5
Joined: 07/12/2014

Originally posted by: zipsi 250 watt fan? thats powerful enough to lift the case off the ground. If it worked fine before, then something somewhere failed. Do a clean install of gpu drivers (Driver Fusion in safe mode and then install preferred drivers again) and running memtest86 wouldn't hurt either to see if it's ram that is dying.

 

Yeah a powerful and loud fan it is! I did a driver re-install (Used DDU, and installed 14.4 drivers) It worked to an extent. The fans were at what sounded like 50% And I played two or three full max ticket games on the new Dragons Teeth maps. But then it restarted for some reason... No USB stick to do memtest at the mo, but should have a new one on monday.

 

Originally posted by: black_zion Now when you say "computer shuts off", do you mean the monitor shuts off or the entire machine? If the computer itself just shuts off, that's leading more towards critical thermal shutdown or a power supply overcurrent protection.

Three things happen. 

1. It will turn monitor off, the fans will go quiet for a second and then back up to 100%

 

2. It will turn monitor off and the fans will just stay at 50% untill rebooted

 

3. It will completely turn off and then when I turn it back on it will have fans at 100% before returning to normal (This doesn't happen when I boot normally)

 

 

 07/22/2014 01:03 AM
User is offline View Users Profile Print this message

Author Icon
StepLadderInc
Peon

Posts: 4
Joined: 07/21/2014

We've found a number of links with similar problems relating to the 14.4 drivers, and our company has performed significant research upon this issue.

We would suggest checking more on the following link:

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=175979

...and continuing the discussion there.  It is also our qualified belief that the problem you are having is related specifically to your having recently updated to the 14.4 drivers that were not as of yet fully developed unbeknownst to AMD because of continued division and variation between AMD CPU/APU motherboard and Intel CPU motherboard platforms.

It's also important that everyone's issues become resolved and receive proactive support and attention from AMD's driver development team in addition to all of us here on the forum sharing our knowledge and experiences with AMD in order to assist one of our favorite video hardware manufacturers in arriving at a version of the drivers that may be used on the various platforms without inadvertently causing malfunctions of the various systems of those having similar problems to yourself after installing the 14.4 drivers.

In short, it is more likely these matters will receive appropriate attention if they're all in one forum thread.  Please start here at our link here on AMD Forums...

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=175979

(Same one as listed above for consistency)

Best Regards,

StepLadder Inc - IT / IS , System Architecture , and Information Security Department



Edited: 07/22/2014 at 01:24 AM by StepLadderInc
 07/29/2014 04:26 PM
User is offline View Users Profile Print this message

Author Icon
cactusplant
Peon

Posts: 5
Joined: 07/12/2014

To add I was just getting artifacts.. Pink, green and black squares flickering on screen while playing bf4

 07/30/2014 05:41 PM
User is offline View Users Profile Print this message

Author Icon
cactusplant
Peon

Posts: 5
Joined: 07/12/2014

More artifacts, they were ALOT WORSE this time. 

Made the game unplayable. Then it shut down.

Turned it back on and loaded up... then the display went to sleep.

Is there ANY chance at all an AMD employee or what ever could help?


This is getting pathetic.  

Statistics
85549 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.