Topic Title: R7 240 fan issue
Topic Summary: fan makes weird noises
Created On: 08/01/2014 08:06 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/01/2014 08:06 PM
User is offline View Users Profile Print this message

Author Icon
BigFattyPlus
Peon

Posts: 3
Joined: 05/04/2012

I bought the R7 240 back in February of this year and it worked fine, til the past few weeks when the fan started making noises when playing games; it would sound like ti was vibrating.  I wasn't sure what was wrong.  I looked at it and cleaned it and it seemed fine, except for the sound.  Then last night while playing FF14, the comp crashed.  

 

When it botted back up, the resolution was shrunk and it said that the driver had failed. I shut it down and cleaned everything out for a bit and turned it back on.  It was fine, but almost every time I play a game, it starts making loud noises.

 

I am paranoid now and afraid to play a game longer than a few minutes, because it starts the noise and I am afraid it burning up my comp.  It has been hot here in central Florida lately.  Could that be causing the issue? Could the fan be going out?  Or could it be a driver issue?  I installed the drivers that came with the card and it seems fine (my old card was a radeon 4200 integrated). 

My comp is an AMD Phenom 840T Quad Core comp and I have an Evga 600B PSU.



-------------------------
Statistics
87530 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.