Topic Title: R9 270x idle errors
Topic Summary:
Created On: 08/21/2014 02:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/21/2014 02:00 PM
User is offline View Users Profile Print this message

Author Icon
GeneticOpera
Peon

Posts: 1
Joined: 08/21/2014

So I recently upgraded my graphics card to an R9 270x. I love the card, the performance is great and unlike some people, my temps are way below any card I've had in the past. All in all, the performance has exceded my expectations.

The problem isn't in how the card performs in use, but rather how it behaves when not in use. If I leave my computer to idle, I will return to a desktop that is either covered in artifacts or a completely white screen. It's actually fine, amazingly enough. Even the white screen is just artifacts and is fixed by refreshing.

Beofre you ask any questions, I can assur eyou that it is either a GPU or a driver error with absolute certainty. Never saw any problems before the upgrade, and it's not a PSU issue. Has anyone else had a similar issue? Normally, I have no problem diagnosing PC issues, but this one had me a bit stumped. It's almost like the drivers are shutting under idle which doesn't make much sense considering nothing has changed except the driver version and the GPU.

 08/22/2014 03:21 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1494
Joined: 07/13/2009

Try disabling ULPS.  That will prevent the card from going into ultra low power mode when the monitor is off, so it will consume more power, but it may avoid what you're describing.

Of course, information about your monitor and connection is quite relevant.  Despite what you think, it's not definitely the graphics card or drivers.  Computers are very complex, and simple deductions cannot always be made.

 

Statistics
89052 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.