Topic Title: R9 290x sound problems?
Topic Summary:
Created On: 08/30/2014 08:12 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/30/2014 08:12 AM
User is offline View Users Profile Print this message

Author Icon
JHGamer
Peon

Posts: 6
Joined: 06/19/2014

Hi,      

Just wondering if I can get any help from anyone if the may know how to fix this problem I’m having.

Problem:

When playing games on steam or any other client the sound becomes distorted/pixelated

Note:

Only happens when rendering sound and graphics in-game, sound works fine in iTunes and one Chrome (YouTube/internet video’s)

Tried solutions:

·         I have talked to the manufactures (Cyberpower PC) they’ve told me to remove the sound card and plug my headphones directly into the motherboards sound ports and I booted the PC up again and the problem hadn’t been resolved.

·         Updated to latest divers, no change.

·         Tried several headphones, no change.

·         Changed the pcie slot for the sound card, no change.

 

 

R9 290x driver version: 13.251.9001.1001



-------------------------

Intel Core i7 4790K (OC 4.8GHZ), Asus Maximus VII Ranger Z97, (4x4GB) Corsair Vengeance Pro, 2133MHz, 2x Asus R9 290x 4GB (OC), 1000W Corsair RM Series, x2 480gb SSD, ROG Xonar phoebus sound card

 08/30/2014 08:51 AM
User is offline View Users Profile Print this message

Author Icon
Vegan
Elite

Posts: 1246
Joined: 01/31/2010

how many fans does your video card have, mine has 2 and its very quiet

you can use MSI Aferburner and a custom fan profile to manage some of the noise

but single fan cards are not my favorite anymore

 



-------------------------

 08/30/2014 09:56 AM
User is offline View Users Profile Print this message

Author Icon
JHGamer
Peon

Posts: 6
Joined: 06/19/2014

I don't mean the noise coming from the computer i mean the sound rendering in game. when i boot up a game the sound is like cracking and sounds pixelated.

So maybe it might be something with the driver? What do you think?

FYI. the gpu's are watercooled and I have x7 fans in my case but its got soundproofing so I hardly hear it in the background



-------------------------

Intel Core i7 4790K (OC 4.8GHZ), Asus Maximus VII Ranger Z97, (4x4GB) Corsair Vengeance Pro, 2133MHz, 2x Asus R9 290x 4GB (OC), 1000W Corsair RM Series, x2 480gb SSD, ROG Xonar phoebus sound card

 08/30/2014 01:04 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Elite

Posts: 1246
Joined: 01/31/2010

try some other drivers, as some are known to have issues with specific games here and there

http://hardcore-games.azurewebsites.net/wp/hw/tim.php



-------------------------

 08/31/2014 04:06 PM
User is offline View Users Profile Print this message

Author Icon
JHGamer
Peon

Posts: 6
Joined: 06/19/2014

Yeah I changed the driver to 13.250.18.0 works fine now thanks



-------------------------

Intel Core i7 4790K (OC 4.8GHZ), Asus Maximus VII Ranger Z97, (4x4GB) Corsair Vengeance Pro, 2133MHz, 2x Asus R9 290x 4GB (OC), 1000W Corsair RM Series, x2 480gb SSD, ROG Xonar phoebus sound card

Statistics
85721 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.