Topic Title: HD 5970: GPU2 @ 750/1009 in idle
Topic Summary:
Created On: 08/31/2014 03:42 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/31/2014 03:42 AM
User is offline View Users Profile Print this message

Author Icon
fabioss
Peon

Posts: 39
Joined: 12/24/2009

I recently installed the Catalyst 14.7 beta RC3 but I noticed a strange thing. The idle core frequency of GPU1 is at 157mhz while the GPU2 is at 735mhz always. Same thing happens for the memory frequency that for the GPU1 is at 300mhz while for GPU2 is at 1009mhz.

This thing happens mainly while using Google Chrome and even after it is closed the frequencies doesn't return in idle, with Firefox instead the problem doesn't occur.

The frequencies I checked with MSI Afterburner (use this application to automatically adjust the fan) but I wanted to try with GPU-Z and in that case the frequencies are correct (in idle 157/300). 

The strange thing, however, that just I close GPU-Z the problem returns in MSI Afterburner, but also if there is the problem again I open GPU-Z frequencies return to normal.

I currently have the 3.0.1 version of MSI Afterburner but I also tried with 4.0.0 beta 9 and 2.3.1 but the problem is always the same. 

I also tried to change Catalyst testing with the 14.4 but the problem is not solved. 

What do you think?



-------------------------

CM HAF 922 | Corsair HX850W | Intel Core i7-950 | Asus Triton-81 | Asus P6TD Deluxe | Sapphire ATI Radeon HD 5970 | kit Corsair Dominator 2GBx3 DDR3 1600Mhz CL8 | Samsung 830 256GB | Windows 7 Professional 64bit | Philips 274E5QHSB | Microsoft SideWinder X5 | Logitech Z-4 | HP F4580 | APC Back-UPS ES 700

 08/31/2014 08:28 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1494
Joined: 07/13/2009

Are you sure it's actually idle, and that you don't have some kind of malware using the GPU to waste your electricity on fake currency mining?

 

 09/01/2014 02:48 AM
User is offline View Users Profile Print this message

Author Icon
fabioss
Peon

Posts: 39
Joined: 12/24/2009

I'm pretty sure to be in idle because the frequencies, if I check with GPU-Z, are correct (157/300).



-------------------------

CM HAF 922 | Corsair HX850W | Intel Core i7-950 | Asus Triton-81 | Asus P6TD Deluxe | Sapphire ATI Radeon HD 5970 | kit Corsair Dominator 2GBx3 DDR3 1600Mhz CL8 | Samsung 830 256GB | Windows 7 Professional 64bit | Philips 274E5QHSB | Microsoft SideWinder X5 | Logitech Z-4 | HP F4580 | APC Back-UPS ES 700

 09/01/2014 05:55 AM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1438
Joined: 01/31/2010

GPU-Z will load the card for a moment before it goes back to idle

this is normal with the lower level calls

if you leave the sensor tab and wait then the idle speed should come down to its lowest state

 



-------------------------

 09/01/2014 08:42 AM
User is offline View Users Profile Print this message

Author Icon
fabioss
Peon

Posts: 39
Joined: 12/24/2009

The problem is that in MSI Afterburner GPU1 frequencies after a while 'return to idle while the GPU2 remain in full.



-------------------------

CM HAF 922 | Corsair HX850W | Intel Core i7-950 | Asus Triton-81 | Asus P6TD Deluxe | Sapphire ATI Radeon HD 5970 | kit Corsair Dominator 2GBx3 DDR3 1600Mhz CL8 | Samsung 830 256GB | Windows 7 Professional 64bit | Philips 274E5QHSB | Microsoft SideWinder X5 | Logitech Z-4 | HP F4580 | APC Back-UPS ES 700

 09/07/2014 08:56 AM
User is offline View Users Profile Print this message

Author Icon
fabioss
Peon

Posts: 39
Joined: 12/24/2009

Nobody know how can I fix this problem?



-------------------------

CM HAF 922 | Corsair HX850W | Intel Core i7-950 | Asus Triton-81 | Asus P6TD Deluxe | Sapphire ATI Radeon HD 5970 | kit Corsair Dominator 2GBx3 DDR3 1600Mhz CL8 | Samsung 830 256GB | Windows 7 Professional 64bit | Philips 274E5QHSB | Microsoft SideWinder X5 | Logitech Z-4 | HP F4580 | APC Back-UPS ES 700

Statistics
88766 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.