Topic Title: Forum is on the fritz again
Topic Summary: Connection reset while loading
Created On: 10/04/2012 03:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/04/2012 03:45 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12663
Joined: 04/17/2008

Anyone else having to reload the pages multiple times to get them to display? This is worse than the last time this happened (before the merge)...

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/04/2012 04:15 PM
User is offline View Users Profile Print this message

Author Icon
Mime
Forum Moderator

Posts: 578
Joined: 08/28/2012

Yeah it's getting pretty annoying here also.  I sometimes have to reload several times to get a page to load.

Earlier today I linked stumped's thread about it from the moderators forum, so lets consolidate any bug reports about it there...

http://forums.amd.com/game/messageview.cfm?catid=455&threadid=161471&enterthread=y



-------------------------

Do not meddle in the affairs of archers, for they are subtle and quick to anger.
Post Count: +8510
Troll Hunter

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

 10/04/2012 04:58 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12663
Joined: 04/17/2008

Thanks for removing the extra posts as well, had to refresh the page so many times to get it to load and it ended up making 3 new topics...

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/04/2012 05:06 PM
User is offline View Users Profile Print this message

Author Icon
Mime
Forum Moderator

Posts: 578
Joined: 08/28/2012

I almost decided to leave them in order to help point out the problem. 

So far our admins here have proved pretty good about these things.  In the past it's sometimes been amazingly difficult to get these things noticed, let alone fixed.



-------------------------

Do not meddle in the affairs of archers, for they are subtle and quick to anger.
Post Count: +8510
Troll Hunter

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

 01/20/2013 11:56 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4040
Joined: 01/27/2008

Same here (more or less), most annoying is the two distinct reply windows, one like the one I'm using now that has only one line of options and the other with enough formatting options to choke a horse and which Firefox refuses to post into from the clipboard.

Then there's the waiting and waiting and waiting. I tend to be on two forums at once now because this one spends so much time waiting and waiting.

And for the love of all, can we please have thread previews by hovering over the topic.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
86429 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.