Topic Title: Low GPU usage
Topic Summary: GTA IV: EFLC
Created On: 07/23/2012 05:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/23/2012 05:20 AM
User is offline View Users Profile Print this message

Author Icon
neonhon
Peon

Posts: 5
Joined: 07/23/2012

I was having trouble with running GTA IV: EFLC running with low GPU usage (44%) giving me 7 FPS. I was wondering if there is any solution to this problem, I am sure I can run this very smooth because the recommended system requirement of this game is way too old.

Here are my screenshots:

http://img843.imageshack.us/img843/8949/eflc2012072316520648.jpg

http://img42.imageshack.us/img42/3391/eflc2012072316542243.jpg

http://img844.imageshack.us/img844/3272/eflc2012072316545442.jpg



-------------------------

  • MSI 760GM-P21 (FX AM3+)



  • AMD FX-8350 Eight-Core Processor 4.0 GHz



  • ASUS Radeon R9 270x DCUII TOP



  • 1xG.Skill RipJaws X DDR3 4GB 1600MHz 



  • Windows 7 Ultimate SP1 64-bit




  • Cooler Master N300 mid-tower



  • Cooler Master Seidon 120v



  • HuntKey MAX 600w

 07/23/2012 06:04 AM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 427
Joined: 08/21/2011

1440x 900?see "faq".maybe some more info?



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 

 07/23/2012 06:34 AM
User is offline View Users Profile Print this message

Author Icon
stargaz3rr
Grinding Levels

Posts: 147
Joined: 04/26/2012

i never play GTA IV on PC, but i'm not sure with HD 6570 you can play that game with max setting even with 1440x900 res. But then again it's weird that it only gives 44% GPU usage.

Just wait for other users input about this. 



-------------------------

Gigabyte GA-Z77X-D3H, Intel i5 3570k 2x4 GB Kingston, Sapphire HD 7950 Vapor-XSeasonic M12II 850W, Windows 7 Ultimate x64, Seagate 500GB, Seagate 2TB



Edited: 07/23/2012 at 06:43 AM by stargaz3rr
 07/23/2012 03:34 PM
User is offline View Users Profile Print this message

Author Icon
RedGreen
Nerfed

Posts: 68
Joined: 12/02/2010

It's actually Video Memory usage at 44%, looking at the CPU utilisation (41%) the graphics card is bottlenecking the CPU and badly.

 07/23/2012 03:48 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12554
Joined: 04/17/2008

I don't see where it says GPU Usage 99% or 100% though. Use GPUz to measure GPU usage.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/01/2012 02:15 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

AMD has released Catalyst 12.6 as of June 29. Have you tried the game with this driver? 

The driver for Windows 7 32bit can be downloaded from: http://sites.amd.com/us/game/downloads/Pages/radeon_win7-32.aspx

Please review the FAQ: http://forums.amd.com/game/faq.cfm and provide as much information as you can.  Also, let us know if you are experiencing low FPS on other games as well.

Regards,

Marc@AMD



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

Statistics
85791 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.