Topic Title: Crossfire graphical corruption issues and performance glitch in The Secret World game broken priotrity 1 hotfix needed
Topic Summary: The Secret World a new MMO by EA and Funcomm has graphical corruption in crossfire mode
Created On: 08/20/2012 02:31 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/20/2012 02:31 AM
User is offline View Users Profile Print this message

Author Icon
traviserck
n00b

Posts: 9
Joined: 02/28/2008

Dear AMD Support,

I also filed this in the Catalyst feedback as we need a hotfix.
Crossfire is broken causing graphical issues and a performance
glitch or crash. The game isn't playable in xfire currentl due to these
two issues seen. I have included a link from the Funcom
forum user who also is seeing this in Crossfire mode as evidence.

We need hotfix ASAP.
Here are the detail you required in your STICKY and here are the answrers.
Please push the priority up on this one since it makes the game not playable.

Graphics Card
Asus Radeon 6870 in Crossfire X2

AMD Catalyst Driver Version, and Driver History
- 12.8 and 12.7

Operating System
- Windows 7 64bit

Issue Detail
Game; The secret world by Funcomm
Graphic settings on DX11 and set to HIGH in game setting (it does at any setting though)
Catalyst control center should have xfire enabled.

The issue is the text in the chat windows or game. You get graphical and text corruptions in these windows with flickering also observed. The game isn't playable at all in xfire config due to the corruption. Switching to single card fixes the issue but then you have to lower the graphic setting significantly to play.
So there is a work around but to me this a game breaker.
In addition there is some strange performance glitch that occurs every 15-30
seconds where the frames per second counter hits 0 then 3-4 seconds later
the screen is redrawn and you see it briefly at 2fps when the screen is frozen
and comes back. This isnt a graphical stutter this is a freeze of the screen
and wait a few seconds then it is redrawn. Sucks especially if this happens in combat!! You can hear the audio so its like the graphic driver just froze and reset.
Messing around with performance parameters doesn't stop this from occurring either. Typically I can run it high at an average of 40-45 fps never dipping below 35 in the highest of action. But when this glitch happens its a like a crash and
a quick recovery.

I checked the Windows log files. I didn't see any driver crashes or GPU recoveries
in the event viewer whcih is what I normally do. So as of now I don't know what else to give you but its a graphical issue of some kind.

- links to videos or pictures that may demonstrate your issue

http://forums.thesecretworld.c...ad.php?t=45698&page=2

Applications and Games
The Secret World latest version. No other game or application
has seen this.

CPU Details
AMD FX 8120 8 core cpu

Display Device(s) and Connection(s) Used
Radeon 6870 X 2 on HDMI 1.4a port on a Vizio 42" 3D LED TV

Motherboard or System Make & Model
Gigabyte AMDFXA-UD3

Motherboard BIOS Version
- F8 the latest on the web

System Memory Type & Amount
- 16GIgs total in a 4X4 configuration. It is Hyper-Z Black

Power Supply
Corsair 850W

Additional Hardware
-Boot Drive Samsung SSD 830 256GB

Additional Details
Windows logs reviewed no driver crash seen.
No error critical issues during the time of the issues occurred.

- Other games play just fine in crossfire mode
 08/20/2012 02:43 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7275
Joined: 11/13/2009

Please Read >> http://forums.thesecretworld.com/showthread.php?t=43509 <<<<

So...after reading that, and all of these http://www.google.com/search?q=the+secret+world+sli+problems&sourceid=ie7&rls=com.microsoft:en-us:IE-Address&ie=&oe= does it make you feel better? Chill out dude..you know some of the fault lies with the game developer.

http://sites.amd.com/us/game/downloads/Pages/crossfirex-app-profiles.aspx



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *



Edited: 08/20/2012 at 03:54 AM by stumped
 08/20/2012 03:00 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12662
Joined: 04/17/2008

I love the fact how he titled it "priority 1 hotfix needed" like a badly coded game should be highest on AMD's list of things to do instead of finalizing the HD 7000 series and prepping for the HD 8000 series

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/20/2012 03:55 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7275
Joined: 11/13/2009

Report issues: http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EBF



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
86425 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.