Topic Title: Guild Wars 2 and Crossfire
Topic Summary:
Created On: 08/25/2012 11:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/25/2012 11:30 PM
User is offline View Users Profile Print this message

Author Icon
bckai2003
n00b

Posts: 2
Joined: 01/21/2009

I'm running 2x6850s and I'm getting very good scaling. I'm usually averaging around 60fps on a 1680x1050 monitor with all setting on high except shadows and Post-Processing on medium.

Everything runs rather smoothly, and I'm happy with the performance. The only strange thing that happens is that when I open up the world map and then close it, the framerate drops by about 20, as if it disables the second card. I have to Alt-Tab out and then back in for the frame rates to bounce back up.

Anyone else experiencing this? 

 08/26/2012 12:32 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12550
Joined: 04/17/2008

It's Anet, they just used a modified GW1 engine, it's most likely their fault. Go tell Anet about it, help.plaync.com

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64

Edited: 08/26/2012 at 12:38 PM by black_zion
Statistics
85749 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.