Topic Title: Low wow fps after crossfire and AMD Catalysttm 12.8 CAP3
Topic Summary:
Created On: 09/26/2012 12:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/26/2012 12:19 PM
User is offline View Users Profile Print this message

Author Icon
Skylos007
n00b

Posts: 1
Joined: 09/26/2012

Hi.. i am a WoW player and i have instaled HD6870 and HD6850 crossfire for the best performance the story goes i had the Hd6580 at first and my FPS at the best possible quality was 100-120 after installing the 2nd one (ofc clean full instal and acording to instruction given by AMD site ) my fps dropt to 50-60 and after the instalation of AMD Catalyst™ 12.8 CAP3 fps drop to unplayble 15-30 i need help here :/



-------------------------
knowledge is power i go to the gym..
 09/26/2012 08:11 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7275
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=443&threadid=160903&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
86429 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.