Topic Title: Cant RUN my GAME...
Topic Summary: Black Screen of Death
Created On: 10/02/2012 09:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/02/2012 09:22 PM
User is offline View Users Profile Print this message

Author Icon
roldan0007
n00b

Posts: 1
Joined: 10/02/2012

Many of Us Playing MUONLINE!!!

Others are trying their best to Troubleshoot this Problem!!

I tried all the possible way but i cant run

Please make an Update!!!

I dont like Nvidia but Nvidia is easily RUN this Game.. PROVEN BY MANY PLAYERS PLEASE PLEASE PLEASE

 

 

 

 

I have A8-3870 APU Procie.. 4GBram.. 2TBHDD

Black Screen of DEATH on ZHYPER MU..

please download the game and try!!

http://www.gamefront.com/files/21072133/ZMUS6FULL.

or

https://rapidshare.com/#!download|170tl6|3056962895|ZMUS6FULL.exe|685854|R~BF54A0F4F9CFAB23CAB669ED62083FCC|0|0

or

http://www.wikiupload.com/04KE8SLY1LEBYZ1



-------------------------
This is What we Hold >STOPER<
 10/02/2012 09:42 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6118
Joined: 11/13/2009

Dude!



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 10/02/2012 09:47 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11599
Joined: 04/17/2008

Release date October 6, 2003

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/06/2012 04:16 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Case Modder

Posts: 922
Joined: 11/22/2010

Try to run it with XP compability mode, disable desktop composition. Make sure you have atleast dotnetfx 3.5 installed. Then give it a new try.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
81096 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.