Topic Title: Sudden BSOD & Crash when playing Diablo 3 & WoW
Topic Summary:
Created On: 10/15/2012 08:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/15/2012 08:43 PM
User is offline View Users Profile Print this message

Author Icon
M3dlan
n00b

Posts: 2
Joined: 10/09/2012

Graphics Card
PowerColor AX4870 512MD5-PPH Radeon HD 4870 512MB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card
(no overclocking)

AMD Catalyst Driver Version, and Driver History
12.6

Operating System
Win 7 Ultimate 32-bit (6.1, build 7600)

Issue Details
Had been playing Diablo for 2 weeks. when all of a sudden BSOD/crash. After that I have never been able to go into the game unless getting BSOD and following error:
Additional information about the problem:
BCCode: 12
BCP1: 0000000D
BCP2: 00000000
BCP3: 00000000
BCP4: 00000001
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\100912-24492-01.dmp
C:\Users\xxxx\AppData\Local\Temp\WER-37939-0.sysdata.xml

Searched a lot online/forums/etc of similar problems, tried about everything, fresh windows 7 install, windows 8 install, back to Win 7, all drivers, tricks I can find out but no result. Temp seems ok, Blizzard tech support in case with no result,  I am totally out of options and hoped this article here might help me out before I give up...

Just not understanding why I can play or do what ever else... except playing Blizzard games all of a sudden. The computer has been steady and good for the last 3-4 years and I have been able to do what ever on it with no probl.

And I am starting to wonder if this is related to the Graphic card/drivers/etc or if this is just some in game issue from Blizzard... My brain is just out of the picture now after digging into this for 6 days now... ! so any help will be appreciated...



Applications and Games
Started with Diablo 3, tried WoW with the same. All other games are good...


CPU Details
AMD X6 1090T (No overclocking) with Corsair H80


Display Device(s) and Connection(s) Used
IBM

Motherboard or System Make & Model
Gigabyte Tech, EP45T-UD3LR

Motherboard BIOS Version
Award Modular BIOS v6.00PG

System Memory Type & Amount
2x 4GB DDR3  Mushkin


Power Supply
Corsair AX850 850w

Additional Hardware
1 X 500GB HDD, 1 X DVD-RW
4 X fan.

 10/15/2012 10:06 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12908
Joined: 04/17/2008

Look Here, and also run Memtest86+

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 10/19/2012 10:36 PM
User is offline View Users Profile Print this message

Author Icon
Haggisdog
Peon

Posts: 6
Joined: 10/17/2012

Good luck resolving this. I've had the same experience. 

I run the leanest machine profile I can find, latest drivers, hunted through each BSOD to figure out what might be contributing to this and all I can find is that my AMD driver is the culprit. I have a HD6870, in a liquid cooled, six fan chassis with the following profile.  I religiously monitor heat on every component and I've stressed tested my CPU, Memory and Card multiple times.  The only time I BSOD is when running WoW. I'm about to start experimenting with older drivers to see if that brings some more stability.

The best place for BSOD help, from my experience, is pchelpforum.com, grab the PCHF tool and run it after a BSOD, upload the results and some one there will analyze the contents and provide some guidance on what to do fix the BSOD.

CPU: Phenom II X6 1045T 2.7GHz Six Core Socket AM3
Motherboard: Gigabyte GA-890FXA-UD5
RAM: Patriot Gamer 2 Series 8GB (2 x 4GB) 240-Pin DDR3 1600 (PC3 12800)
Graphic Card: XFX HD 6870 1GB DDR5 RAM
Power Supply: CORSAIR Builder Series CX500 V2 500W
Hard Drives: OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA III and Seagate Seagate Barracuda Green ST2000DL003 2TB 5900 RPM 64MB Cache

 10/22/2012 03:53 PM
User is offline View Users Profile Print this message

Author Icon
M3dlan
n00b

Posts: 2
Joined: 10/09/2012

Done Memtest86+ = OK, changed out Graphic card (older one but..) got the same issue, taken Mem out back in, Updated everything to the end, tried other drivers etc, graphic frame test or what ever it is called with good result.. I am about to cry and lie in bad for days now... 
I just don't know anymore where to look or what to do...  

Ill give this website a bit of look and then I am going to throw this computer out of the window !

But Thx guys.... and they say that the "way of God is unsearchable" pff....  

Statistics
87587 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.