Topic Title: Empire TotalWar - Screen flickers badly on launch
Topic Summary: When trying to play Empire Total war, The screen starts flickering badly.
Created On: 10/22/2012 09:53 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/22/2012 09:53 AM
User is offline View Users Profile Print this message

Author Icon
ashtonclan
n00b

Posts: 1
Joined: 10/22/2012

Hi to All and many thanks in advance to anyone that may be able to assist in my technical issue on my first ever post! I have been a huge fan of Rome & Medieval Total war and yes I have only now turned to Empire Total War due to waiting to be financially able to upgrade my system for that and Shogun2 etc at the same time & not much spare time with young family over last couple of years!

I installed Empire yesterday, though when I tried to play the game -  as soon as it gets to the cinematic intro and also on game play screens I get awful horizontal screen flickering! Do not get this on either Rome or MWTotal, both of which I installed as well onto my brand new system:

Dell XPS 8500, with 8GB Ram, Radeon 7870 2gb graphics, intel core i7-3770 processor.

DxDiag below & thanks to anyone that knows how to fix this please:

------------------

System Information

------------------

Time of this report: 10/22/2012, 13:09:22

       Machine name: JASON-PC

   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

           Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

       System Model: XPS 8500 

               BIOS: BIOS Date: 09/05/12 17:04:44 Ver: 04.06.05

          Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz

             Memory: 8192MB RAM

Available OS Memory: 8152MB RAM

          Page File: 2510MB used, 13793MB available

        Windows Dir: C:\Windows

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: Using System DPI

 System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 32bit Unicode

 

------------

DxDiag Notes

------------

      Display Tab 1: No problems found.

        Sound Tab 1: No problems found.

        Sound Tab 2: No problems found.

          Input Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D:    0/4 (retail)

DirectDraw:  0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay:  0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow:  0/6 (retail)

 

---------------

Display Devices

---------------

          Card name: AMD Radeon HD 7800 Series

       Manufacturer: Advanced Micro Devices, Inc.

          Chip type: ATI display adapter (0x6818)

           DAC type: Internal DAC(400MHz)

         Device Key: Enum\PCI\VEN_1002&DEV_6818&SUBSYS_0B041002&REV_00

     Display Memory: 1749 MB

   Dedicated Memory: 2025 MB

      Shared Memory: 3820 MB

       Current Mode: 1440 x 900 (32 bit) (60Hz)

       Monitor Name: Generic PnP Monitor

      Monitor Model: LCD-MONITOR

         Monitor Id: LCDE980

        Native Mode: 1440 x 900(p) (59.887Hz)

        Output Type: HD15

        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

Driver File Version: 8.17.0010.1114 (English)

     Driver Version: 8.932.4.2000

        DDI Version: 11

       Driver Model: WDDM 1.1

  Driver Attributes: Final Retail

   Driver Date/Size: 2/23/2012 06:30:10, 933888 bytes

        WHQL Logo'd: Yes

    WHQL Date Stamp:

  Device Identifier: {D7B71EE2-2B58-11CF-E877-0E2BBEC2C535}

          Vendor ID: 0x1002

          Device ID: 0x6818

          SubSys ID: 0x0B041002

        Revision ID: 0x0000

 Driver Strong Name: oem119.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_R575B:8.932.4.2000ci\ven_1002&dev_6818

     Rank Of Driver: 00E62001

        Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C

   Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

                     {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

       D3D9 Overlay: Not Supported

            DXVA-HD: Not Supported

       DDraw Status: Enabled

         D3D Status: Enabled

         AGP Status: Enabled

 

-------------

Sound Devices

-------------

            Description: Speakers (Realtek High Definition Audio)

 Default Sound Playback: Yes

 Default Voice Playback: Yes

            Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_10280545&REV_1003

        

 10/23/2012 12:00 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

Hello, to better assist you with your issue please replace all the information you pasted into your initial post and instead use the template linked below as a guide to what information the users here can work with. FYI, this is a P2P (peer to peer) forum, the users here are not trained or equiped to read/translate all of which you posted up.....and more importantly, they will not take the time to read it. So, please read the thread below and revise your post to include the requested information in detail. Doing so will help us help you more efficiently.

Thanks in advance...

**STICKY** | PLEASE READ BEFORE POSTING
Please use the template, and fill out as much information about your issue as possible.



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 10/27/2012 10:07 PM
User is offline View Users Profile Print this message

Author Icon
stinkditch
n00b

Posts: 18
Joined: 07/05/2008

In the game options tab, change particle setting from Ultra or High to Medium.

 

 

Statistics
86403 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.