Topic Title: Far cry 3, wierd stutter issue
Topic Summary: odd problem with fc3
Created On: 12/13/2012 02:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2012 02:03 PM
User is offline View Users Profile Print this message

Author Icon
Kain425
Peon

Posts: 8
Joined: 12/02/2009

Hello

Got me a 5870 that runs the game just fine on medium settings but everytime I look up the FPS drops to almoast nill, I could be low on the ground in a firefight with explosions and tigers and the game runs fine. If I look at the sky or just climb higher the game lowers and lowers its FPS.
Standing on a mountain looking at the sky with alomast nothing to render gives me about 10fps.

I tried alot of stuff, lowered every setting I could think of, running the game at 800x600

using the 12.11 beta drivers and even tried to play with the XML settings file, nothing so far

Anybody heard anything about this? 

 12/13/2012 04:01 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Sounds like a CPU bottleneck. What kind of CPU do you have?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 12/13/2012 07:01 PM
User is offline View Users Profile Print this message

Author Icon
Kain425
Peon

Posts: 8
Joined: 12/02/2009

core 2 e6600 but it cant be a "horse power" issue, it has less to render but almoast freezes up yet runs firefights just fine

 12/13/2012 11:54 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

That is interesting.. usually when you look at the sky or straight down you get the most fps.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 12/14/2012 04:43 AM
User is offline View Users Profile Print this message

Author Icon
Kain425
Peon

Posts: 8
Joined: 12/02/2009

Yup thats why I defined it as an odd issue

I'm also gonna keep bumping this because the game is awesome and I wonna play it >< 

 12/14/2012 06:12 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4040
Joined: 01/27/2008

Just tried this with my 5870. There is NOTHING I can do to make the fps drop to 10ish. As one might expect, it actually goes up when looking at the sky.

I'm  using the cat 12.11b11 suite and the latest application profiles.

If you list your ingame video settings, I can try that. And also my VECC is using factory defaults.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 12/14/2012 07:07 AM
User is offline View Users Profile Print this message

Author Icon
Kain425
Peon

Posts: 8
Joined: 12/02/2009

in game i tried pretty much anything, dx9/dx11
all resolutions and settings highest to lowest 

If it runs on your 5870 with 12.11 then it isnt that...

maybe a driver clean sweep and reinstall them?

 12/14/2012 08:46 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4040
Joined: 01/27/2008

What have you got to lose? I'd try that.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 12/16/2012 10:45 AM
User is offline View Users Profile Print this message

Author Icon
Sincreator
Peon

Posts: 18
Joined: 01/30/2010

Originally posted by: Kain425 Hello

 

Got me a 5870 that runs the game just fine on medium settings but everytime I look up the FPS drops to almoast nill, I could be low on the ground in a firefight with explosions and tigers and the game runs fine. If I look at the sky or just climb higher the game lowers and lowers its FPS. Standing on a mountain looking at the sky with alomast nothing to render gives me about 10fps.

 

I tried alot of stuff, lowered every setting I could think of, running the game at 800x600

 

using the 12.11 beta drivers and even tried to play with the XML settings file, nothing so far

 

Anybody heard anything about this? 

 

 

I did something that allowed me to stay at 60 FPS smooth without any outside programs. All I had to do was set the v-sync in game to 1 frame AND force V-sync in the CCC. When I tried each v-sync setting individually it still stuttered like crazy, but with both turned on most of the stutter went away(main town still has issues). Hope this works for other people too, because 60fps smooth is alot better than 30.

My system is in my sig if anyone wants to know what I am running. You will still have to find the settings that run best for your individual systems though. If your running an AMD gpu I recommend turning off Anti alising, and lowering post processing to high/very high.



-------------------------

Phenom II X6 1090T(OC 4.0ghz),Zalman CNPS9700 CPU fan, MSI Twin Frozr III HD7950,8Gb DDR-3 1600mhz G-Skill Ripsaw,Kingston128gb V-100 SSD,500gb and 640gb WD Caviar Blacks,MSI GD-70 AM3 790FX mobo,750w PC Power and Cooling MK II,Zalman Z9 Plus, Win7 64 bit



Edited: 12/16/2012 at 12:19 PM by Sincreator
Statistics
86391 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.