Topic Title: Crysis 2 (v1.9) on AMD 5870 - Flashing car windows
Topic Summary:
Created On: 12/14/2012 04:45 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/14/2012 04:45 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 12/14/2012

I just purchased Crysis 2 Maximum Edition on Steam. Looks like it’s v1.9 with Texture Pack and DX11 patch. I loved Crysis-1 and wanted to checkout the new CryEngine.

It’s running pretty good, but the car window flashing and patchy ground flashing is very distracting. Makes the game seem cheap and broken. Is there a setting or .cfg file line I can set to fix this or turn off the offending effect? I’m not looking for Ultra graphics or heavy HD Mods … just the stock game, running at an acceptable 30-60 frame rate, and not looking broken.

It recommended Extreme and I’ve also tried different graphics settings (and settings in Catalyst) with no help. I run at 1920x1200 with VSync on to prevent tearing . I can’t find a fix on the net, but I’ve read that this effects AMD *and* nVidia users, so I can’t figure out why this isn’t fixed yet.

It’s very similar to this:

Except my Nanovision is ok and the car windows facing me don’t flash … just the ones that can be seen through the facing windows (the ones on the other side). If I break-out the windows on the other side first, no flashing is seen. It’s just when a window can be seen through another window. The patchy ground flashing is harder to pin down. Sometimes it’s wet or just brightly lit from a light above (but does seem tied to unique lighting effects directed to a certain area).

My machine:
Intel i7-930 Quad (2.8 Ghz) ~ X58 chipset ~ Asetek liquid cooler
12gb ddr3-1333 tri-channel ram
ATI-AMD HD-5870 1gb
256gb Samsung 830 SSD / 1tb WD 7200rpm HDD
LG-BluRay burner ~ PCIe USB 3.0 ~ 875w PS
Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD
Win-7 Ultimate 64-bit (SP1), Catalyst 12.10 (& latest CAP2 Profiles).

Any help would be greatly appreciated. The more I try to fix it (and can’t) the more it bothers me. It’s getting harder to enjoy the game. Other games are fine (and usually just work fine after install).

93112 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.