Topic Title: VLC and YouTube choppy when running GPU intensive programs. (Windows 8)
Topic Summary:
Created On: 12/20/2012 04:36 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/20/2012 04:36 AM
User is offline View Users Profile Print this message

Author Icon
tigerbomb8
Peon

Posts: 11
Joined: 05/01/2011

Hey I am running dual monitors and I usually run VLC or chrome on the second monitor when I am playing games, but VLC and YouTube video becomes choppy when I run games like BF3 and Far Cry 3. yet the audio is completely fine. it only happens when the game is active in the foreground.


i tried maxing out the CPU with prime95 and it was fine but if i max out the GPU with Furmark youtube then craps it self again


i have tried reinstalling the graphics drivers but it did not help (Catalyst Version 12.10)

 

P.S it has only started happening since i installed Windows 8



-------------------------

CPU: I7 2600k     GPU: Gigabyte Radeon 7970     RAM: 12gb kingston hyperx 1333Mhz     MTB: Gigabyte GA-Z68XP-UD3     PSU: CoolMaster 650W

 12/24/2012 08:19 PM
User is offline View Users Profile Print this message

Author Icon
Pine
Peon

Posts: 14
Joined: 09/29/2012

I guess nobody else has a solution for you. I have a temp solution, until it is fixed.

You can turn offhardware acceleration in VLC and flash ( for youtube) That should help a bit.

 

If you dont know how to do that.

While on youtube right click on the video

Go to "Settings..."

Click on the tab with the monitor on it and uncheck "Enable hardware acceleration"

 

I do believe that VLC has hardware acceleration but i cant find it in the advanced settings ATM, but im sure its in there somewhere.

Hope this helps

Statistics
84683 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.