Topic Title: Devil may cry 4 DX10 problem
Topic Summary:
Created On: 12/29/2012 12:55 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/29/2012 12:55 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 12/29/2012

I'm having an issue with devil may cry 4 and DX10 mode. Each time i run it, it will crash after a minute of playtime or so and it always displays this error message:

Problem signature:
Problem Event Name: APPCRASH
Application Name: DevilMayCry4_DX10.exe
Application Version:
Application Timestamp: 4833a9eb
Fault Module Name: d3d11.dll
Fault Module Version: 6.2.9200.16440
Fault Module Timestamp: 50893d36
Exception Code: c0000005
Exception Offset: 000a56b3
OS Version: 6.1.7601.
Locale ID: 1032
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I've never had any problems with the game until now and i have tested it with 12.10, 12.11 (the ones i use now) and even 12.3 driver versions which are quite old but worked flawlessly with the game before. Also the FPS overlay from fraps doesn't even show anymore and each time i try to take a screenshot its always just an empty black image. DX9 mode works just fine so its only a DX10 issue it seems. I've also tried to install the latest directx runtime multiple times but it never fixed anything.

My specs are these:

CPU: Intel core 2 quad Q9550
RAM: 4x2gb Kingston KHX8500D2/2G DDR2 1066 CL5
Motherboard:ASUS P5Q bios version 2209

Currently using 12.11 drivers on windows 7 ultimate x64 SP1. I can provide even more detailed info about my specs if nessesary.

92809 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.