Topic Title: Minecraft OpenGL Issue
Topic Summary: Error when Startup.
Created On: 03/11/2013 05:29 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/11/2013 05:29 PM
User is offline View Users Profile Print this message

Author Icon
Thionix
Peon

Posts: 1
Joined: 03/11/2013

I always get this error when I click Play on minecraft but I have my AMD drivers up to date.

 

Bad video card drivers!      

      -----------------------      

 

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.

This can usually be fixed by updating the video card drivers.

 

 

 

--- BEGIN ERROR REPORT 7fe0271 --------

Generated 3/11/13 2:27 PM

 

-- System Details --

Details:

Minecraft Version: 1.4.7

Operating System: Windows 7 (x86) version 6.1

Java Version: 1.7.0_17, Oracle Corporation

Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation

Memory: 5628840 bytes (5 MB) / 26808320 bytes (25 MB) up to 1037959168 bytes (989 MB)

JVM Flags: 1 total; -Xmx1024m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: No suspicious classes found.

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

LWJGL: 2.4.2

OpenGL: ~~ERROR~~ NullPointerException: null

Is Modded: Probably not. Jar signature remains and client brand is untouched.

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]

 

 

org.lwjgl.LWJGLException: Pixel format not accelerated

at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)

at org.lwjgl.opengl.Display.createWindow(Display.java:311)

at org.lwjgl.opengl.Display.create(Display.java:856)

at org.lwjgl.opengl.Display.create(Display.java:784)

at org.lwjgl.opengl.Display.create(Display.java:765)

at net.minecraft.client.Minecraft.a(SourceFile:232)

at asq.a(SourceFile:56)

at net.minecraft.client.Minecraft.run(SourceFile:515)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT ea23ef7b ----------

 

 

Does any body knows how to fix this? My driver is: Latest AMD Catalyst™ Drivers for Radeon™ HD 7000, HD 6000 and HD 5000 Series.

 03/11/2013 07:42 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1045
Joined: 11/22/2010

Which gpu do you have? And specifically which drivers ? 13.1? 13.2 Beta 7 ? There are several 'latest' ones.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 07/01/2014 11:13 PM
User is offline View Users Profile Print this message

Author Icon
Mikhail
Peon

Posts: 8
Joined: 07/01/2014

Hello! 

 I have the same problem 

I have integrated graphics card AMD 760G.

Please, help me to  find optimal driver for gaming in Minecraft!

________________________________________________

 Card name: AMD 760G (Microsoft Corporation WDDM 1.1) 

       Manufacturer: ATI Technologies Inc.

          Chip type: 

           DAC type: Internal DAC(400MHz)

         Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_96161849&REV_00

     Display Memory: 1661 MB

   Dedicated Memory: 253 MB

      Shared Memory: 1407 MB

       Current Mode: 1920 x 1080 (32 bit) (59Hz)

       Monitor Name: ????????????? ??????? PnP

      Monitor Model: Philips 222EL

         Monitor Id: PHLC052

        Native Mode: 1920 x 1080(p) (60.000Hz)

        Output Type: HD15

        Driver Name: atidxx32.dll,atidxx64,atiumdag.dll,atiumdva.cap,atiumd64,atiumd6a,atitmm64

Driver File Version: 8.15.0010.0163 (English)

     Driver Version: 8.56.1.16

        DDI Version: 10

       Driver Model: WDDM 1.1

  Driver Attributes: Final Retail

   Driver Date/Size: 7/14/2009 05:14:55, 2342400 bytes

        WHQL Logo'd: n/a

    WHQL Date Stamp: n/a

  Device Identifier: {D7B71EE2-D556-11CF-8F79-1CB6A1C2C535}

          Vendor ID: 0x1002

          Device ID: 0x9616

          SubSys ID: 0x96161849

        Revision ID: 0x0000

 Driver Strong Name: atiilhag.inf:ATI.Mfg.NTx86...1:ati2mtag_RS780:8.56.1.16ci\ven_1002&dev_9616

     Rank Of Driver: 00EC2001

        Video Accel: ModeMPEG2_A ModeMPEG2_C 

   Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

       D3D9 Overlay: Not Supported

            DXVA-HD: Not Supported

       DDraw Status: Enabled

         D3D Status: Enabled

         AGP Status: Enabled

 07/01/2014 11:16 PM
User is offline View Users Profile Print this message

Author Icon
Mikhail
Peon

Posts: 8
Joined: 07/01/2014

 Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.111025-1501)

           Language: Russian (Regional Setting: Russian)

System Manufacturer: To Be Filled By O.E.M.

       System Model: To Be Filled By O.E.M.

               BIOS: Default System BIOS

          Processor: AMD Athlon(tm) II X4 640 Processor (4 CPUs), ~3.0GHz

             Memory: 4096MB RAM

Available OS Memory: 3328MB RAM

          Page File: 1058MB used, 5594MB available

        Windows Dir: C:\Windows

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: Using System DPI

 System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 32bit Unicode

 07/01/2014 11:19 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7245
Joined: 11/13/2009

Originally posted by: Mikhail  Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.111025-1501)

 

           Language: Russian (Regional Setting: Russian)

 

System Manufacturer: To Be Filled By O.E.M.

 

       System Model: To Be Filled By O.E.M.

 

               BIOS: Default System BIOS

 

          Processor: AMD Athlon(tm) II X4 640 Processor (4 CPUs), ~3.0GHz

 

             Memory: 4096MB RAM

 

Available OS Memory: 3328MB RAM

 

          Page File: 1058MB used, 5594MB available

 

        Windows Dir: C:\Windows

 

    DirectX Version: DirectX 11

 

DX Setup Parameters: Not found

 

   User DPI Setting: Using System DPI

 

 System DPI Setting: 96 DPI (100 percent)

 

    DWM DPI Scaling: Disabled

 

     DxDiag Version: 6.01.7601.17514 32bit Unicode

 

Is this a laptop?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 07/01/2014 11:25 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7245
Joined: 11/13/2009

Originally posted by: Thionix I always get this error when I click Play on minecraft but I have my AMD drivers up to date.

 

 

 

Bad video card drivers!      

 

      -----------------------      

 

 

 

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.

 

This can usually be fixed by updating the video card drivers.

 

 

 

 

 

 

 

--- BEGIN ERROR REPORT 7fe0271 --------

 

Generated 3/11/13 2:27 PM

 

 

 

-- System Details --

 

Details:

 

Minecraft Version: 1.4.7

 

Operating System: Windows 7 (x86) version 6.1

 

Java Version: 1.7.0_17, Oracle Corporation

 

Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation

 

Memory: 5628840 bytes (5 MB) / 26808320 bytes (25 MB) up to 1037959168 bytes (989 MB)

 

JVM Flags: 1 total; -Xmx1024m

 

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

 

Suspicious classes: No suspicious classes found.

 

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

 

LWJGL: 2.4.2

 

OpenGL: ~~ERROR~~ NullPointerException: null

 

Is Modded: Probably not. Jar signature remains and client brand is untouched.

 

Type: Client (map_client.txt)

 

Texture Pack: Default

 

Profiler Position: N/A (disabled)

 

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]

 

 

 

 

 

org.lwjgl.LWJGLException: Pixel format not accelerated

 

at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

 

at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

 

at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)

 

at org.lwjgl.opengl.Display.createWindow(Display.java:311)

 

at org.lwjgl.opengl.Display.create(Display.java:856)

 

at org.lwjgl.opengl.Display.create(Display.java:784)

 

at org.lwjgl.opengl.Display.create(Display.java:765)

 

at net.minecraft.client.Minecraft.a(SourceFile:232)

 

at asq.a(SourceFile:56)

 

at net.minecraft.client.Minecraft.run(SourceFile:515)

 

at java.lang.Thread.run(Unknown Source)

 

--- END ERROR REPORT ea23ef7b ----------

 

 

 

 

 

 

Does any body knows how to fix this? My driver is: Latest AMD Catalyst™ Drivers for Radeon™ HD 7000, HD 6000 and HD 5000 Series.

 

 

That report is over a year old? Have you updated to the latest Java? What AMD graphics card do you have? What graphics driver version?

BEGIN ERROR REPORT 7fe0271 --------

Generated 3/11/13 2:27 PM



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 07/02/2014 12:54 AM
User is offline View Users Profile Print this message

Author Icon
Mikhail
Peon

Posts: 8
Joined: 07/01/2014

This is a similar problem as I do now: 

 

"Bad video card drivers! 

Minecraft was unable to start because it failed to find an accelerated OpenGL mode. 

This can usually be fixed by updating the video card drivers. "

Card - AMD 760G

Information about the video obtained from dxdiag: 

" Card name: AMD 760G (Microsoft Corporation WDDM 1.1) 

       Manufacturer: ATI Technologies Inc.

          Chip type: 

           DAC type: Internal DAC(400MHz)

         Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_96161849&REV_00

     Display Memory: 1661 MB

   Dedicated Memory: 253 MB

      Shared Memory: 1407 MB

       Current Mode: 1920 x 1080 (32 bit) (59Hz)

       Monitor Name: ????????????? ??????? PnP

      Monitor Model: Philips 222EL

         Monitor Id: PHLC052

        Native Mode: 1920 x 1080(p) (60.000Hz)

        Output Type: HD15

        Driver Name: atidxx32.dll,atidxx64,atiumdag.dll,atiumdva.cap,atiumd64,atiumd6a,atitmm64

Driver File Version: 8.15.0010.0163 (English)

     Driver Version: 8.56.1.16

        DDI Version: 10

       Driver Model: WDDM 1.1

  Driver Attributes: Final Retail

   Driver Date/Size: 7/14/2009 05:14:55, 2342400 bytes

        WHQL Logo'd: n/a

    WHQL Date Stamp: n/a

  Device Identifier: {D7B71EE2-D556-11CF-8F79-1CB6A1C2C535}

          Vendor ID: 0x1002

          Device ID: 0x9616

          SubSys ID: 0x96161849

        Revision ID: 0x0000

 Driver Strong Name: atiilhag.inf:ATI.Mfg.NTx86...1:ati2mtag_RS780:8.56.1.16ci\ven_1002&dev_9616

     Rank Of Driver: 00EC2001

        Video Accel: ModeMPEG2_A ModeMPEG2_C 

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.111025-1501)

           Language: Russian (Regional Setting: Russian)

System Manufacturer: To Be Filled By O.E.M.

       System Model: To Be Filled By O.E.M.

               BIOS: Default System BIOS

          Processor: AMD Athlon(tm) II X4 640 Processor (4 CPUs), ~3.0GHz

             Memory: 4096MB RAM

Available OS Memory: 3328MB RAM

          Page File: 1058MB used, 5594MB available

        Windows Dir: C:\Windows

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: Using System DPI

 System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 32bit Unicode"

 07/02/2014 01:27 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7245
Joined: 11/13/2009

Originally posted by: Mikhail This is a similar problem as I do now: 

 

"Bad video card drivers! 

Minecraft was unable to start because it failed to find an accelerated OpenGL mode. 

This can usually be fixed by updating the video card drivers. "

Card - AMD 760G

Information about the video obtained from dxdiag: 

" Card name: AMD 760G (Microsoft Corporation WDDM 1.1) 

 

       Manufacturer: ATI Technologies Inc.

 

          Chip type: 

 

           DAC type: Internal DAC(400MHz)

 

         Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_96161849&REV_00

 

     Display Memory: 1661 MB

 

   Dedicated Memory: 253 MB

 

      Shared Memory: 1407 MB

 

       Current Mode: 1920 x 1080 (32 bit) (59Hz)

 

       Monitor Name: ????????????? ??????? PnP

 

      Monitor Model: Philips 222EL

 

         Monitor Id: PHLC052

 

        Native Mode: 1920 x 1080(p) (60.000Hz)

 

        Output Type: HD15

 

        Driver Name: atidxx32.dll,atidxx64,atiumdag.dll,atiumdva.cap,atiumd64,atiumd6a,atitmm64

 

Driver File Version: 8.15.0010.0163 (English)

 

     Driver Version: 8.56.1.16

 

        DDI Version: 10

 

       Driver Model: WDDM 1.1

 

  Driver Attributes: Final Retail

 

   Driver Date/Size: 7/14/2009 05:14:55, 2342400 bytes

 

        WHQL Logo'd: n/a

 

    WHQL Date Stamp: n/a

 

  Device Identifier: {D7B71EE2-D556-11CF-8F79-1CB6A1C2C535}

 

          Vendor ID: 0x1002

 

          Device ID: 0x9616

 

          SubSys ID: 0x96161849

 

        Revision ID: 0x0000

 

 Driver Strong Name: atiilhag.inf:ATI.Mfg.NTx86...1:ati2mtag_RS780:8.56.1.16ci\ven_1002&dev_9616

 

     Rank Of Driver: 00EC2001

 

        Video Accel: ModeMPEG2_A ModeMPEG2_C 

 

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.111025-1501)

 

           Language: Russian (Regional Setting: Russian)

 

System Manufacturer: To Be Filled By O.E.M.

 

       System Model: To Be Filled By O.E.M.

 

               BIOS: Default System BIOS

 

          Processor: AMD Athlon(tm) II X4 640 Processor (4 CPUs), ~3.0GHz

 

             Memory: 4096MB RAM

 

Available OS Memory: 3328MB RAM

 

          Page File: 1058MB used, 5594MB available

 

        Windows Dir: C:\Windows

 

    DirectX Version: DirectX 11

 

DX Setup Parameters: Not found

 

   User DPI Setting: Using System DPI

 

 System DPI Setting: 96 DPI (100 percent)

 

    DWM DPI Scaling: Disabled

 

     DxDiag Version: 6.01.7601.17514 32bit Unicode"

 

 Start your own thread....and in it tell us if this is a laptop you are having a issue with. Answer that on your own thread...highjacking another persons post is not cool.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 07/02/2014 04:36 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

My mouse wheel malfunctioned during this topic.

Sorry for bumping like that.......



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 07/02/2014 04:41 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

Take a look at this:

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160419&enterthread=y

 

And this:

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=175451&enterthread=y

 

Also make sure to try the 14.4 whql and the 14.6 RC2 june23 driver

 

Thanks.



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 07/02/2014 09:42 AM
User is offline View Users Profile Print this message

Author Icon
Venom_INC
Peon

Posts: 2
Joined: 01/30/2013

Test für den Stefan der Ihnen zeigt, dass das Forum funktioniert und Sie hier schreiben können. MFG AMD support



-------------------------

HD2600 Pro Graphics

 07/02/2014 09:52 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

Originally posted by: Venom_INC Test für den Stefan der Ihnen zeigt, dass das Forum funktioniert und Sie hier schreiben können. MFG AMD support

 

 

That means:

Test for the Stefan showing you that the forum works and you can write here. MFG AMD support

 

I'll be sure to inform a moderator to change the common language used on this forum, or at least add a google translate tool to the reply window....

 



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 07/02/2014 12:47 PM
User is offline View Users Profile Print this message

Author Icon
Mikhail
Peon

Posts: 8
Joined: 07/01/2014

Thanks for your time. Game start successfully!

 07/02/2014 01:00 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

Originally posted by: Mikhail Thanks for your time. Game start successfully!

 

 

How ?



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 07/02/2014 01:10 PM
User is offline View Users Profile Print this message

Author Icon
Mikhail
Peon

Posts: 8
Joined: 07/01/2014

I did not have the original disk with drivers. 

I found the original driver disk to the computer, installed them, and it worked

Statistics
84950 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.