Topic Title: Far Cry 3 & Far Cry 3 Blood Dragon 7970 issue
Topic Summary: 7970, 3d, catalyst issue
Created On: 05/01/2013 07:34 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/01/2013 07:34 PM
User is offline View Users Profile Print this message

Author Icon
Earmack
Peon

Posts: 21
Joined: 05/14/2010

Far Cry 3 & Far Cry 3 Blood Dragon:

 

Playing with TriDef 3D Ignition 5.8 http://www.tridef.com/download/TriDef-3D-latest.html

 

Max ingame-video settings, aa off, resolution 1920x1080, vsynsc on, HDAO on.

 

Far Cry 3 & Far Cry 3 Blood Dragon have dynamic, noisy, checkerboard-like display problem in both eyes (see attached picture for an example in one eye). Problem only appeared after my transition from 5*** or 6*** to 7970 graphics card, but Far Cry is the ONLY game exhibiting this very unusual problem - and only when running TriDef 3D Ignition (2D Far Cry 3 OK).

I have deleted/re-added game to Igntion, changed numerous in-game graphics settings (like disabling MSAA and Vsync), and changed Ignition display modes between AMD/HDMI 1.4a and (standard display types)/Direct3D Stereo (24 Hz), among other actions. Any other suggestions?

 

Link for screenshot:

http://www.tridef.com/forum/viewtopic.php?f=9&t=3204&start=30

 

Bye Bye



-------------------------

Gigabyte Z77X-UP5TH
Intel I7 3770k @3,5ghz
Sapphire 7970 ghz 6gb
Kingston DDR3 khx21c11t2k2/16x 4 x 8gb = 32gb
X-Fi Titanium Fatal1ty Champion 
Cooler Master Real Power Pro 1000 M 
Windows 8 64x 
Samsung UE40D7000LS HDMI 1.4a
 

 05/02/2013 10:00 PM
User is offline View Users Profile Print this message

Author Icon
Synoke
Peon

Posts: 11
Joined: 04/13/2013

This is a known issue I am afraid it's a software issue not a AMD issue. This issue has been going on since the launch of the game I also have been trying to figure out the issue.



-------------------------
 05/03/2013 07:46 AM
User is offline View Users Profile Print this message

Author Icon
Earmack
Peon

Posts: 21
Joined: 05/14/2010

Its amd issue, coz this problem only on 7*** gpu, not 6*** or 5***...so it YES amd issue



-------------------------

Gigabyte Z77X-UP5TH
Intel I7 3770k @3,5ghz
Sapphire 7970 ghz 6gb
Kingston DDR3 khx21c11t2k2/16x 4 x 8gb = 32gb
X-Fi Titanium Fatal1ty Champion 
Cooler Master Real Power Pro 1000 M 
Windows 8 64x 
Samsung UE40D7000LS HDMI 1.4a
 

Statistics
85401 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.