Topic Title: Shadow problems with disneys interactive game Pure quad game with 7950 3gb
Topic Summary: Please Help
Created On: 05/26/2013 08:15 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/26/2013 08:15 PM
User is offline View Users Profile Print this message

Author Icon
leicesterlad26
Peon

Posts: 1
Joined: 05/26/2013

Hi people this is my first post so sorry if i get it abit wrong ill tell you my specs and then whats wrong

Mobo: Asus m5a97 Pro

Cpu:Amd fx 8350 - 8 core

Psu:corsair tx750w

Graphics Card:sapphire 7950 3gb (Causing Shadow Problems)

Ram: kingston hyperx 8gb 1600mhz

Hardrive: samsung 512gb ssd 840 pro

hi the problem im having is with the game PURE quad game. its not displaying shadows properly at all if i turn off shadows its fine but i dont want to play the game without shadows. i no its to do with the graphics card 7000 series has had these problems with games in the past regarding shadows. i cant find anything about this game let alone problems with it online. i understand its old but amd have fixed shadow problems in other games i was just wondering if anyone could help me with this game as still the best game of its type. if anyone could please help it would be much appreciated thank you in advance

I forgot to mention i am on the new amd 13.5 beta driver but this as been happening since 12. something 

also my bios is up to date but did the same on older bios versions

also its the only game that does it now as other games with shadow problems amd fixed i have tryed writing to them nicely and asking if they can help but no such luck

i tryed this game with my old msi 5850 and didnt have problems with shadows reason for noing its to do with the 7000 seriesbut sold my 5850 now and didnt want to keep swapping anyway

if any other things need to no people please ask and will let you no thank you



Edited: 05/26/2013 at 08:26 PM by leicesterlad26
 05/27/2013 05:24 AM
User is offline View Users Profile Print this message

Author Icon
Dinwiddie
Grinding Levels

Posts: 135
Joined: 11/11/2012

What a coicidence. I just commented on this the other day. May have been here. Assuming (hoping) you haven't used the 5850 with recent drivers I rather doubt it's the 7000 series card, more likely an AMD driver bug.

My Intel HD4000 (game runs well on this) and my Nvidia machine don't have this problem.

I had the 12.11 driver (13.4 now) when I first started using a 7970 and thought I'd checked out all my games, but may have missed PURE (the load time tend to put me off playing - even when installed on an SSD) until the other day. I wonder if Disney uses some odd, or out of date shadow method that has been overlooked by AMD in recent drivers ?

Whatever it is, a BETA driver would never be a fix for a game this old. Best to stick with a WHQL driver.

Curious - What other games used to have shadow problems ?

I have also found problems with muddy looking textures in dark areas in some games, particularly Skyrim, that seem to be linked to bad shader rendering as the rocks, etc look fine when a torch is lit, or if the brightness is turned right up. Again, no such problem on my Nvidia machine. I'm starting to understand why people claim Nvidia have better drivers.

.



Edited: 05/27/2013 at 05:36 AM by Dinwiddie
Statistics
85403 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.