Topic Title: need help with resident evil 5
Topic Summary:
Created On: 06/23/2013 01:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/23/2013 01:19 AM
User is offline View Users Profile Print this message

Author Icon
kurt4599
Peon

Posts: 17
Joined: 05/02/2012

hello i am having problems playing resident evil 5 the max frame rate i get is around 55 frames per second with all options set to low and 800x600 screen res heres my specs

Cores 2

Threads 2

Name AMD Athlon 64 X2 4450e

Code Name Brisbane

Package Socket AM2 (940)

Technology 65nm

Specification AMD Athlon Dual Core Processor 4450B

Family F

Extended Family F

Model B

Extended Model 6B

Stepping 2

Revision DH-G2

Instructions MMX (+), 3DNow! (+), SSE, SSE2, SSE3, AMD 64

Virtualization Supported, Enabled

Hyperthreading Not supported

and as for video amd HD 6450 1 gig saphire edition my question is what can i do to get this game to run smoothly my other games such as the new star trek 2013 game run fine on this build

 06/23/2013 05:45 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1045
Joined: 11/22/2010

The issue is.. you have very old and very slow CPU and that graphics card is meant for HTPC's, I'm surprised you get 55fps on those settings in RE5, it can't run must games at all (5-10 fps on lowest settings). For gaming, you need to upgrade everything.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
84864 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.