Topic Title: Radeon HD 5450 Shader 3.0 issue
Topic Summary:
Created On: 07/03/2013 01:27 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/03/2013 01:27 PM
User is offline View Users Profile Print this message

Author Icon
Luc492
Peon

Posts: 1
Joined: 07/03/2013

Hello all, 

 

I'm trying to install Smite on my work computer, and having a little trouble. When Smite goes to install prereq software, it errors and says "your graphics card must support shader model 3.0" However when checking the specs of my card, it says it supports up to shader 5.0. 

Heres the info required from FAQ

Graphics Card
-ATI Radeon HD 5450

AMD Catalyst Driver Version, and Driver History
- Driver version 12.104.0.0 3/28/2013

Operating System
- Win7 64bit

Issue Details
- covered above

Motherboard or System Make & Model
- Dell Precision t5400

Power Supply

- 850w

Display Device(s) and Connection(s) Used
- dual HP l1908wm, one on vga, one on dvi

Applications and Games

- Smite, game req here (
http://hi-rez.custhelp.com/app/answers/detail/a_id/455)

CPU Details
- Intel(R) Xeon(R)  CPU L5410 @ 2.33GHz (8 CPUs), ~2.3GHz

Motherboard BIOS Version
- Pheonix ROM BIOS PLUS Version 1.10 A10

System Memory Type & Amount
- 8x1gig samsung pc2-5300 (333MHz)

Additional Hardware
- no additional hardware 

Additional Details
- I'm a certified microsoft engineer, system is clean. 

Statistics
86398 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.