Topic Title: Games lag on startup until I change driver
Topic Summary:
Created On: 07/22/2013 12:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/22/2013 12:56 PM
User is offline View Users Profile Print this message

Author Icon
kwt5035
Peon

Posts: 2
Joined: 07/22/2013

I have a Radeon HD 6870 and a very strange issue occurs where any game I play lags until I change my driver. So if I turn on my computer and my driver version is the latest (8.81 I think), then I start a game it lags until I rollback to driver version 8.72, after rollback the game runs fine. The next day I start my computer, and start a game with driver version 8.72 and it lags until I update the driver to 8.81. 

To summarize, whichever driver version I have when I first start any game causes lag until I either update or rollback. 

I have had this issue on several different games so I don't think it is related to the games.

PC specs 

Windows 7 64 bit, installed myself.

DVI connected monitor, res 1600:900 

Graphics: ASUS EAH6870 DC/2DI2S/1GD5 Radeon HD 6870 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video

MB: ASUS Crosshair IV Formula AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard

Power: Antec High Current Gamer Series HCG-900 900W ATX12V v2.3 / EPS12V v2.91 SLI Certified CrossFire Certified 80 PLUS

Proc: AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz, 3.7GHz Turbo Socket AM3 125W Six-Core Desktop Processor HDE00ZFBGRBOX

Ram: CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model CMX8GX3M2A1333C9



Edited: 07/22/2013 at 01:04 PM by kwt5035
 07/22/2013 01:00 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6121
Joined: 11/13/2009

Read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

 

Please supply the following:
   ( Please don't paste dxdiag )

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS (upgraded?)and Graphics card (previous card?)you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


Other Forums:

LAPTOP  http://forums.amd.com/game/categories.cfm?catid=448&flcache=5710402&entercat=y

APU  http://forums.amd.com/game/categories.cfm?catid=483&entercat=y

CROSSFIRE   http://forums.amd.com/game/categories.cfm?catid=475&flcache=267952&entercat=y

Eyefinity  http://forums.amd.com/game/categories.cfm?catid=474&entercat=y

AMD 4000, 3000, 2000, 1000 series cards (and older)  http://forums.amd.com/game/categories.cfm?catid=449&flcache=6971413&entercat=y

 

 
 

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 07/22/2013 02:01 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11611
Joined: 04/17/2008

Driver Packaging Version 12.104-130328a-155980C-ATI
Catalyst Version 13.4
Provider Advanced Micro Devices, Inc.
2D Driver Version 8.01.01.1295
Direct3D Version 9.14.10.0969
OpenGL Version 6.14.10.12217

Also, define "lag" and is Vsync off.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/22/2013 02:39 PM
User is offline View Users Profile Print this message

Author Icon
kwt5035
Peon

Posts: 2
Joined: 07/22/2013

by lag I mean frame rate droping. If I walk forward its fine but as soon as I try to change my field of view by turning it slows down and takes several seconds to render the graphics. 

I'm not familiar with vsync so I don't know if it is on or off. Sorry I don't have more details than that

Statistics
81125 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.