Topic Title: Sc II low fps with hd 5770
Topic Summary:
Created On: 07/28/2013 06:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/28/2013 06:26 PM
User is offline View Users Profile Print this message

Author Icon
Japla
Peon

Posts: 4
Joined: 07/28/2013

After the expansion for SCII was released, I get really low fps (around 1-2 fps) at around 10 minuntes into a game.  It seems to not be a problem if its 1v1 or 2v2, but when you get higher then that, the amount of units just kill the game.   I am running a hd 5770, and have the latest drivers. 

i7 920

vista 64

12gb ddr3 ram



Edited: 07/30/2013 at 09:09 PM by Japla
 07/30/2013 08:04 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Elite

Posts: 1299
Joined: 07/13/2009

Could easily be a CPU bottleneck.  Since you provided no relevant information, one can only guess.

 

 07/30/2013 09:10 PM
User is offline View Users Profile Print this message

Author Icon
Japla
Peon

Posts: 4
Joined: 07/28/2013

I edited my original post, sorry about that

 07/31/2013 04:12 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Elite

Posts: 1299
Joined: 07/13/2009

What detail settings are you using?  Have you tried turning any of them down?

What resolution are you playing at?  What is your CPU speed?

 07/31/2013 05:21 PM
User is offline View Users Profile Print this message

Author Icon
Japla
Peon

Posts: 4
Joined: 07/28/2013

Resolution is 1440x900, it does not matter what the graphics settings are on, ultra or low, it will be down to 1 fps at around 10 minuntes.   Processor is running at 2.67 ghz

 07/31/2013 10:08 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Elite

Posts: 1299
Joined: 07/13/2009

What is your GPU clock speed and usage at that time, using a monitoring program like MSI Afterburner?  What about CPU usage?

 

 07/31/2013 11:50 PM
User is offline View Users Profile Print this message

Author Icon
Japla
Peon

Posts: 4
Joined: 07/28/2013

The highest the core clock ever gets is 850, and even during gamplay it will drop as low as 157.  Usage never got above 6%, also the memory usage at most was 244

Statistics
84146 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.