Topic Title: CD4 Crashing
Topic Summary: CD4 crashes when trying to change font or font size
Created On: 09/04/2013 02:16 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/04/2013 02:16 PM
User is offline View Users Profile Print this message

Author Icon
rtrue01
Peon

Posts: 3
Joined: 09/04/2013

New Radeon HD6450 (1Gb mem) Installed on XP SP2 Dell system with 4 Gb mem  Driver Ver is 9.00.100.  Graphics seem to work ok, but CD4 crashes when trying to manipulate text.  Either goes into recovery mode before closing or freezes and have to kill process.  CD4 worked ok untill replacing a Nvidia Card with the Radeon.  Any ideas?  I need this machine badly for Embroidery, (one of the reasons I'm still on XP) and Graphics business.

 

Bob True

 09/04/2013 02:42 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12458
Joined: 04/17/2008

Windows XP SP2 is an unsupported operating system.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/04/2013 03:18 PM
User is offline View Users Profile Print this message

Author Icon
rtrue01
Peon

Posts: 3
Joined: 09/04/2013

Maybe, but the box says it is.  MS says 04/14, IIRC.   AMD Web site still has drivers.  Just despartly looking for ideas, not really expecting much help from this site due to nature (not game or high end video) and parameters of problem.  Thought some old head could provide some enlightenment.  Thanks for the reply though.

 

Rt.

 09/04/2013 03:51 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Are you really using SP2 or SP3 and what is CD4? I guess maybe Corel Draw. A bit more information might help. 

I still run some VM clients in XP SP3 so I give me more to work with.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/04/2013 05:33 PM
User is offline View Users Profile Print this message

Author Icon
rtrue01
Peon

Posts: 3
Joined: 09/04/2013

Yep, XP SP2+. I think I have all the applicable patches applied  through SP3 (never use IE so don't patch that, etc), guess I could look at that to be sure, though.  CD4 / CDX4 is indeed CorelDraw X4.  I cannot migrate to Win 7 or 8 at this time due to the embroidery software (and I hate both anyway for a number of reasons.)   It is a Win 95 product with a parallel hardware key!  Hard enough to get it to work on XP and semi-modern hardware. If I can get an install of the embroidery software on 7 or 8, I would have to consider it though - running on borrowed time!

The prioblem: after installing the Radeon card, as a replacement for the NVIDIA card, all seemed to be ok on the graphics end in Corel, apparently everything working with no problems until I added text to the project.  Text added ok, but when I tried to change the font or font size from from the default as entered by using the pull-down boxes for either, the text vanishes and the Corel recovery manager opens.  I can maybe save the work up to that point through the recovery wizard, but some times the cursor disappears also and the app freezes.  Have to use Win task manager to kill the process at that point.

Everything CD-wise was working before the video card change, but maybe the system lockups as the old card died managed to currupt something in CD.  Might have to try reinstall of CD, and although I do not expect that to fix anything, one never knows with windozs.

 09/04/2013 07:49 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

 

My question is where did you get the drivers  from the AMD website or from the install disk. I have to wonder about what effect if any not having SP3 loaded. I believe July 2008 is when SP3 rolled out, but CCC 11.4 is the oldest set that I see with 6400 series support. Bad thing is 11.3 release notes are not available and 11.2 doesn't show support.

I would try and un-install AMD drivers. Here is some notes from the release notes. Talks about .Net 2.0 and it's SP1 being needed.

Package Content
The AMD Catalyst software suite 11.4 contains the following:

  • AMD display driver version 8.841
  • AMD HydraVision for Windows® XP, Windows Vista® and Windows 7
  • Southbridge / IXP Driver
  • AMD Catalyst Control Center version 8.841

 

Important ! Caution !

  • The AMD display driver and the AMD Catalyst Control Center can be downloaded independently of each other. However, for better stability and performance AMD recommends that both components be updated from the same AMD Catalyst release.
  • The AMD Catalyst Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows XP and Windows Vista. Without .NET SP1 installed, the AMD Catalyst Control Center will not launch properly and the user will see an error message.

So give this a try and let me know. I run older version of Windows like 95, 98, ME and NT 4.0, 2000 & preview 8.1 all under Windows 8 Pro.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
85329 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.