Topic Title: NFS most wanted 2 lag with amd 8750m
Topic Summary:
Created On: 09/07/2013 03:57 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/07/2013 03:57 AM
User is offline View Users Profile Print this message

Author Icon
mehsaan1719
Peon

Posts: 8
Joined: 09/06/2013

i have a windows 8 64bit system
intel i5 (3rd generation)
8 gb ram
amd 8750m

the first 5 mins of the game nfs most wanted 2 runs very smooth and impressively good

but after 5 mins the game lags like shittt !
i even disabled high res textures.

i have kept the nfs exe at high performance in switchable graphics but then why the lag after 5 mins ... :,(
please help

 09/07/2013 08:02 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7845
Joined: 11/13/2009

Read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

 

Please supply the following:
   ( Please don't paste dxdiag )

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Catalyst version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS (upgraded?)and Graphics card (previous card?)you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


Post in the correct Forums:

LAPTOP  http://forums.amd.com/game/categories.cfm?catid=448&flcache=5710402&entercat=y

APU  http://forums.amd.com/game/categories.cfm?catid=483&entercat=y

CROSSFIRE   http://forums.amd.com/game/categories.cfm?catid=475&flcache=267952&entercat=y

Eyefinity  http://forums.amd.com/game/categories.cfm?catid=474&entercat=y

AMD 4000, 3000, 2000, 1000 series cards (and older)  http://forums.amd.com/game/categories.cfm?catid=449&flcache=6971413&entercat=y

 

 
 

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 09/10/2013 03:50 AM
User is offline View Users Profile Print this message

Author Icon
mehsaan1719
Peon

Posts: 8
Joined: 09/06/2013

Thank you for response ..

i did fix it . just had to disable ambient occulusion and vfx detail had to be low ... rest at all hgh .. now i run it SMOOTH and great !

THANK YOU

Statistics
88852 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.