Topic Title: Video / Movie Playback Jumpy with Flickering White Line Horizontally
Topic Summary: Video issued when watching videos or streaming movies
Created On: 10/04/2013 08:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/04/2013 08:33 AM
User is offline View Users Profile Print this message

Author Icon
nnatic
Peon

Posts: 1
Joined: 10/04/2013

I have a comupter hooked directly up to my 60" Samsung 60 hz 1080p HDTV.  I have not played with any video settings or overclocking.  Just took the HDMI cable and plugged it into the video card and into the TV.   I have an AMD HD-6450 video card.

I dont know how to explain it so i took a video of it as can be seen here starting at like 10 seconds:  http://www.youtube.com/watch?v=eNCxlipLwOw

In short, this appears when watching certain videos I have ripped from a DVD I own and playing it back through the Windows Media Center App.  If I play it back using the Win 8 videos app it plays back fine.  VLC seems to play it back with the issue as well. 

When browsing the web I see the horizontal white line but nearly never that jumpy.  When streaming from Hulu I also get that white line with the flickering.  

Can you help me identify what may be causing this?

Statistics
84261 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.