Topic Title: Issue with Catalyst 13.11 Beta on dota2 !!! Lag in this Game !!
Topic Summary:
Created On: 10/08/2013 11:32 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/08/2013 11:32 PM
User is offline View Users Profile Print this message

Author Icon
yiyang
Peon

Posts: 22
Joined: 09/21/2013

damn!! fix it!!!

Lag in this Game!! Stable 60fps but game Game screen is lag !! Frame is skip ?? !!! 60fps looks like 30-40.
Catalyst 13.4 WHQL is ok !! Later versions ALL have this problem !! 

i want upgrade win8.1 !!! Catalyst 13.9 WHQL is only choose!!!


Graphics Card :5770 
avg fps 60 !! 1440*768
Operating System :win8

 10/09/2013 12:36 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

At least read the Sticky Read Before Posting. 



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 10/09/2013 12:54 AM
User is offline View Users Profile Print this message

Author Icon
yiyang
Peon

Posts: 22
Joined: 09/21/2013

u make me stick !~!!

I do not care about these details! If you do not fix the BUG I would buy a N card !! 

This is a common BUG! To test your own !! 

damn AMD !!

Originally posted by: WMudrockJr At least read the Sticky Read Before Posting. 

 

 10/09/2013 01:51 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Ok yang, as a member of a User Forum we are not the coders. So fill out an ISSUE REPORT found at the bottom of the release notes.

Good luck ying yang. 



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 10/09/2013 03:59 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Or just use bigger font. That's more likely to help.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 10/09/2013 12:20 PM
User is offline View Users Profile Print this message

Author Icon
yiyang
Peon

Posts: 22
Joined: 09/21/2013

do not Moved !!! plz fix this bug!!

 10/09/2013 11:19 PM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3515
Joined: 03/01/2009

Dude no one here is fixing *ANYTHING* so stop asking. This is a user to user forum. If you have an issue. Fill out the AMD report. Whining here won't get you anywhere. The more times you post like this. The more times you are more likely to simply get banned. 

Also No one really cares if you buy an Nvidia card. 



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: x2 XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

 10/10/2013 02:36 AM
User is offline View Users Profile Print this message

Author Icon
yiyang
Peon

Posts: 22
Joined: 09/21/2013

i submite AMD report when catalyst 13.9 out , but still no quick fix ... 

 

Originally posted by: Vantharas Dude no one here is fixing *ANYTHING* so stop asking. This is a user to user forum. If you have an issue. Fill out the AMD report. Whining here won't get you anywhere. The more times you post like this. The more times you are more likely to simply get banned. 

 

Also No one really cares if you buy an Nvidia card. 

 

Statistics
87560 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.